Results 1 to 8 of 8

Thread: Opus150w+hibernation=blue Screen Of Death

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    New York
    Posts
    195

    Opus150w+hibernation=blue Screen Of Death

    Well, I've been posting these power issues now for a long time, and everyday I try to test out and examine my system a bit closer to try to resolve the issues. When I initially installed the Opus, I thought all my problems were solved. In fact, the problems changed. Now, when I shut down my car (and computer) everything works fine approx. every 6 times in a row. But then the next time I restart my car, I does not even attempt to come out of hibernation mode, and just boots up normally to the windows boot screen, and then right into the blue screen of death with the unmountable boot volume note. I'm using Frodoplayer with the ls-1 skin. Now....from extensive research on this site, I gathered info regarding the gauge of the wires and that too thin may cause problems. I do believe that the wire is very thin (I don't recall the gauge), but If this in fact is true, then why would my pc power up and shut down correctly most of the time. Or can it be something else I'm overlooking. Finally, When I had my ITPS and PW-70a, the system would simply shut down when I was approaching a light, put the car in park, or parked and rolled up the window. Now with my Opus150W, it will sometimes reboot while I'm driving (and this can happen whether I'm speeding up or slowing down. It doesn't seem to matter. And the hard thing is that when thins does happen, I have no time to see the flashing led, because I'm driving and it's in the back. Any other ideas on how I can resolve this issue?? Thanx in advance!!

  2. #2
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    New York
    Posts
    195
    bump
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

  3. #3
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    for testing purposes I would run at least a 8 gauge wire to opus, also make sure your ground is clean and the same gauge.

    when you run wire that is too thin for the power you are running through it, the wire can heat up causing it to carry less power which in turn will cause the opus to brown out.

    are you running anything else on the powerline that goes to the opus?
    肚子笑痛了
    S60 Install

  4. #4
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Miami, FL
    Posts
    441
    Put a friend in the trunk and have them keep an eye on the LED while you drive around.

  5. #5
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    or that
    肚子笑痛了
    S60 Install

  6. #6
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    New York
    Posts
    195
    lol...WELL, i KINDA FIGURED THAT THE SIZE OF THE WIRE WAS THE ISSUE, AND HAVE TRIED JUST ABOUT EVERYTHING ELSE EXCEPT THAT. I GUESS I WAS HOPING FOR ANOTHER MORE SIMPLE SOLUTION THAT I OVERLOOKED. DO YOU THINK THE SIZING WOULD EFFECT THE COMPUTER NOT SHUTTING DOWN PROPERLY ONLY SOMETIMES??!
    Via epia M10000
    12.1" VGA touchscreen
    XP Pro
    OPus 150W
    120 GIG Maxtor
    512 DDR
    Geforce 5500 Videocard
    Audigy NX USB sound card
    Wireless Keyboard & mouse
    Panasonic slim line -slot load
    w/ usb adapter
    IRMAN

  7. #7
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    well due to the fact it's been doing this, you may have done damage to your hard drive, you might want to scan it with chkdsk or something along those lines to make sure everything else is ok
    肚子笑痛了
    S60 Install

  8. #8
    ddn
    ddn is offline
    Variable Bitrate
    Join Date
    Dec 2004
    Posts
    295
    Wow, first of all lose the caps. Not even Terri Schiavo types in all caps.

    Second, why don't you just fix what you know is a problem. Do you ask the plumber if he can try to find some other problem when your pipes leak because there are holes in them? You have something you know isn't done right and could easily cause the problem, yet you want to leave it alone and try to look for something else? I don't understand I guess.

    Browning-out the power supply could cause any number of unwanted effects. Fix it.

Similar Threads

  1. Anyone care to help me with a mystery screen?
    By Rover_Eli in forum LCD/Display
    Replies: 34
    Last Post: 03-27-2007, 08:34 PM
  2. White Screen of death
    By calvincbr in forum LCD/Display
    Replies: 16
    Last Post: 02-20-2005, 03:54 AM
  3. Replies: 5
    Last Post: 04-30-2004, 12:25 PM
  4. Gamecube screen
    By junior in forum LCD/Display
    Replies: 7
    Last Post: 11-24-2003, 07:38 AM
  5. BMW pre-installed system - TFT ?
    By tsingsu in forum LCD/Display
    Replies: 11
    Last Post: 08-05-2002, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •