Page 6 of 6 FirstFirst 123456
Results 51 to 54 of 54

Thread: uSDC problems in my NSX (with pix and video)

  1. #51
    Constant Bitrate seanshine's Avatar
    Join Date
    May 2004
    Location
    Behind the Zion Curtain
    Posts
    142
    Quote Originally Posted by Joshiwashy
    Prior to the shuttle i was using a Mocha PC, which died immediately after the install of the uSDC. Dunno if that's related, but I do know that it worked fine when the inverter was connected directly to the battery without the uSDC. Now its a worthless brick

    -Josh
    You're not the only one then......
    I bought my uSDC from mp3car.com to replace my ITPS which was working fine,but I wanted the adjustable shutdown delay that the uSDC offers.
    I was only using my ITPS for startup/shutdown,and I was planning the same for this one.
    I get it installed,wired correctly,and connect the on sense wire......
    The on sense wire starts to heat up and literally smoke,so,I pull the power.
    I'm pretty dissapointed at this point,so,I check the wiring for the 3rd time....nope,it's correct.
    I remove the uSDC and substitute a standard power switch from an old case,and reapply power......without even using the switch the computer boots,so now I know that part of the motherboard is fried!!!!!!
    I try using the switch to turn it off,now it's wires start to heat up,and it starts melting the switch! Computer is still on,and I have to pull power to get it to shut off.
    I did manage to find an identical motherboard,but I'll be damned if I'll give this p.o.s. a chance to fry the new one.
    Now I'm out a c-note for the cost of a new mb and this controller
    Any sufficiently advanced technology is indistinguishable from magic - Arthur C. Clarke

  2. #52
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    I have had some issues with a controller I purchased @ mp3car about two years ago, that I have only recently gotten a chance to install. They system will randomly shutdown and on several occasions not start at all. I saw the thread about the resistor mod; how can I determine if this is my issue? Also how does the Optional Power Switch Connection suppose to function? I thought It was suppose to initiate a immediate shutdown or startup? For me it doesn't seem to do anything???

  3. #53
    Low Bitrate
    Join Date
    Jul 2006
    Posts
    63
    Jeff, are you supporting this item anymore? I purchased one two years ago and only now have gotten a chance to install. My PC will power down periodically. It is completely random. Will this resistor fix work for me?

  4. #54
    Variable Bitrate
    Join Date
    Dec 2007
    Location
    NY
    Posts
    268
    Is this still a problem? I'm not using an inverter? Just want to make sure this isn't a problem either way. What other choices are there for a controller?

Page 6 of 6 FirstFirst 123456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •