Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: morex question

  1. #1
    Low Bitrate hakhawk's Avatar
    Join Date
    Apr 2005
    Location
    newborough, VIC, AUS
    Posts
    69

    morex question

    hi guys, im starting to put a pc into my commodore. i have a M10000 and a morex 80w vehicle psu. i got a 4wire regulator with it and a cigarette lighter plug. so, i plugged it into my m10000 and hooked up the regulator, plugged it into the car, hooked up the switch wires, one from the morex to m10000 and one from morex to a switch. i put car on acc. and presses power button, and nothing happened?!? what am i doing wrong? i get 12v at the psu. on the morex site, it has diagrams how to hook it up, one has a six wire reg cable, and one has 4. is this important?

  2. #2
    Variable Bitrate Curly_cat's Avatar
    Join Date
    Jun 2004
    Location
    Ipswich, UK
    Posts
    310
    Have you made certain that your cigarette lighter socket is getting power?

    : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
    : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
    : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

  3. #3
    Low Bitrate hakhawk's Avatar
    Join Date
    Apr 2005
    Location
    newborough, VIC, AUS
    Posts
    69
    yeh, i said im getting 12v at the psu, so that means 12v at the lighter socket.

  4. #4
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    Is it exactly 12V? Not like 11.1 or something? Is it "hard" 12V or the voltage tends to drop when you put a load onto output? Specifically, what kind of regulator are you using? This I would assume to be a problem (still I does not know specs of Morex PSU too much).

  5. #5
    Low Bitrate hakhawk's Avatar
    Join Date
    Apr 2005
    Location
    newborough, VIC, AUS
    Posts
    69
    it is slightly over 12v, i am using the regulator that comes with the morex 80w car kit.

  6. #6
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    can you please take a picture of the psu

    they gave me a home 80w psu which doesnt look diff and has the regulator but wouldnt work in the car they sent me the proper psu when i sent it back.

    is the psu a blue colour on the actually board?

    it should be a wheat kind of colour.

    Take the pic of it and i'll see if its the carkit or a 12v dc kit the carkit is made differently but both have the same regulator.
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  7. #7
    Low Bitrate hakhawk's Avatar
    Join Date
    Apr 2005
    Location
    newborough, VIC, AUS
    Posts
    69
    all blue, here it is. sorry its a **** pic. is there any way to modify it to work in car? i dont really want to wait for another one. what exactly stops it working?
    Attached Images Attached Images  

  8. #8
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    have you tried it with the car running?

    note: i take no responsibility if it blows up with the car running
    Signature: [==||========] 20% complete

  9. #9
    Low Bitrate hakhawk's Avatar
    Join Date
    Apr 2005
    Location
    newborough, VIC, AUS
    Posts
    69
    lol, yeh, voltage goes upto 13.8, but still doesnt run

  10. #10
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    I had the same problem they sent me the 12V kit like they did u i setit up in the car but nothing happened all i heard was a whine noise.

    Sent it back and they sent me the proper car kit version.

    I don't know why the 12v don't work but be the typeof regulators they use to give out the power just not enough juice.

    It's pretty stupid when they give u all the stuff for the car kit but not the right psu lol u think if u got the cigg lighter adapter and all its the carkit but it's not.

    Sorry man u gotta send it back to get the proper 1
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

Page 1 of 2 12 LastLast

Similar Threads

  1. Question: Powering Xenarc from Morex 80w?
    By eleventh in forum Power Supplies
    Replies: 9
    Last Post: 12-05-2004, 08:58 AM
  2. morex car power kit vs. ITPS
    By NaFooEsi in forum Power Supplies
    Replies: 4
    Last Post: 06-16-2004, 12:51 PM
  3. DVD drive question
    By Pokey in forum Newbie
    Replies: 3
    Last Post: 05-11-2004, 04:26 PM
  4. FS: Morex Car Power Regulator Kit (Brand New)
    By migel628 in forum Classified Archive
    Replies: 4
    Last Post: 04-06-2004, 11:26 PM
  5. Morex Question
    By froggbutter in forum Power Supplies
    Replies: 5
    Last Post: 04-06-2004, 03:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •