Results 1 to 3 of 3

Thread: maybe good news

  1. #1
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Sportsvan
    Posts
    61

    maybe good news

    i'd still haven't figured it out, the pwsupl. it getting unswitchted power all the time unaffected at the itps, and the itps is hooked up at the same unswitched cable as the pwrsupl. and itps has its own acc line both have the same gnd wire.
    the wiring is okay, and the mobo jumper from itps is ok and have tried to reverse the jumper, but still no power.... now my thought is, when i turn the key there is 12,5 v on acc line to itps, and when i start the car it goes somewere near 10 v on acc cable, then it raises to 14,5 volt.... can it be the voltagedrop in the startsession that causes the itps not to pw the mainboard?

    on the itps out +/- there is 12v even when my car isent started, an the jumper for the mainboard there is sign of life when i messure out with a ohm-meter..

    but the mobo still wont turn on, only if i shortcircuit the jp on the mobo, or type my poweron code on the kayboard... can this then be a setting in the bios that needs to be changed?

  2. #2
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    It sounds like your ITPS is okay. If I understood your message correctly, you can actually power your computer with the ITPS? It's just that it won't turn on, right?

    I think you're right about checking the BIOS. Look in the ACPI power settings.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  3. #3
    Low Bitrate
    Join Date
    Mar 2005
    Location
    Sportsvan
    Posts
    61
    nope im only using the itps as a startup controoler, my 250 w dc dc , are powered constant , so the itps should only send on/off signal... the only way i can power the pc is to shorten the mobo pins

Similar Threads

  1. News on the 07 version
    By netsuo in forum NeoCar Media Center
    Replies: 14
    Last Post: 11-06-2004, 09:01 PM
  2. Guidance picking a good HU please?
    By slushieken in forum General MP3Car Discussion
    Replies: 11
    Last Post: 09-13-2004, 02:28 PM
  3. Cell Booster / Amplifier
    By GruvThang in forum General Hardware Discussion
    Replies: 7
    Last Post: 07-28-2004, 06:35 AM
  4. Any good news?
    By mpt in forum Power Supplies
    Replies: 7
    Last Post: 04-17-2002, 03:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •