Results 1 to 2 of 2

Thread: Opus 90 Shutdown Problem

  1. #1
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67

    Opus 90 Shutdown Problem

    Ive just completed my instal with one fault.
    On turning off the ignition it takes around three or so minutes for the computer to turn off. Is this something to do with physical settings of the opus or settings within XP that I have overlooked, or is it just down to the programms that I am running holding back the shutdown? The progs that I run are:

    Frodo
    Map Monkey
    Belkin Network device

    Any help will be much appreciated

    GARB-E

  2. #2
    Low Bitrate GARB-E's Avatar
    Join Date
    Oct 2004
    Posts
    67
    Bump!

Similar Threads

  1. Yet another opus 150w problem.... (this one's brand new)
    By iamConceyted in forum Power Supplies
    Replies: 18
    Last Post: 06-12-2005, 08:58 PM
  2. Problem with Minlogon and Opus?
    By Cerztrueheart in forum WinNT Based
    Replies: 5
    Last Post: 03-22-2005, 02:40 AM
  3. Opus 150w idle shutdown problem?
    By ŠuTcH in forum Power Supplies
    Replies: 2
    Last Post: 06-10-2004, 03:19 AM
  4. Opus 10 second shutdown delay
    By antimatter in forum Power Supplies
    Replies: 1
    Last Post: 06-09-2004, 12:31 PM
  5. Opus 90 Watt Wiring Questions
    By EBoundEE in forum Power Supplies
    Replies: 4
    Last Post: 09-29-2003, 06:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •