Results 1 to 2 of 2

Thread: Another OPUS 150 with Biostar SUCCESS!

  1. #1
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    California
    Posts
    135

    Another OPUS 150 with Biostar SUCCESS!

    Well, I've been running a carputer with an invertor for a very long time now, but I always had the intent on using an OPUS (or similar) DC-to-DC power supply (for obvious reasons). I was always running to the trunk to turn on my computer since I didn't want to rig up a relay since I figured I would be getting the OPUS shortly. The main reason it took me so long to switch was that my previous computer was way too overpowered (Shuttle SN85G with AMD 3500+, ATI all in wonder 9800 pro, etc) and using an OPUS wasn't going to work. Sure, I could have used a Carnetics DSSC, but hey, I wanted to do it right, and use an OPUS.

    So I built a new computer using a microatx case with a Biostar mobo (as mentioned in previous posts of mine), an Athlon XP-Mobile 2400+ (the 1.35v not the 1.45v, in order to save power), etc. Just tonight I finished wiring up my new OPUS 150 that I bought from the mp3car store. With all the joints I made in the wiring, and running the ACC line to the trunk, I'm very surprised it worked the very first time! I mean, I did a clean install, but I was concerned that those automotive connectors might not make a solid connection the first time around.

    This is how it should be!

    But here's my point:

    2 thumbs up for the OPUS, now I'll gain another 5 pounds since I don't have to run to the trunk every time I start my car up!

    Kevin
    Audi A4 Carputer, 80% setup.

  2. #2
    Variable Bitrate
    Join Date
    May 2005
    Location
    Woodstock, GA
    Posts
    342
    this reminds me, I will have to order the opus soon.
    Is this where the witty comment goes?
    97 Black pearl Mazda Miata MX-5 Carpc V2? maybee..

Similar Threads

  1. Case for Biostar M7NCG 400 and OPUS 150
    By kevlar in forum General Hardware Discussion
    Replies: 26
    Last Post: 06-02-2005, 10:58 AM
  2. Need Help have searched OPUS 150 wont start
    By cl6four3 in forum Power Supplies
    Replies: 3
    Last Post: 05-07-2005, 12:48 PM
  3. Replies: 13
    Last Post: 04-15-2005, 02:55 PM
  4. Opus 150
    By titaniumkingpin in forum Power Supplies
    Replies: 0
    Last Post: 02-17-2005, 02:23 AM
  5. mscomm32 help.
    By hcker2000 in forum Software & Software Development
    Replies: 25
    Last Post: 01-14-2005, 10:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •