Results 1 to 3 of 3

Thread: USB power issues - opinions please

  1. #1
    Newbie
    Join Date
    Jul 2004
    Location
    MI, USA
    Posts
    15

    USB power issues - opinions please

    I have an Epia M, 512MB ram Opus 90W, slim DVD, 2.5"HDD in a Morex 3688 case.

    That is connected to a mini 4port USB hub (self powered nothing connected) and a 4port USB2 hub with 5V power off the Opus/molex. 7" lilli is powerd off the opus as well.

    USB devices connected to either USB2 hub or to the MB are a Griffin iMic USB "sound card", a gps mouse (PGM-111 80mA), and the lilli touch.

    With that arrangement all is well. However, I have an XMPCR, a better USB sound option (M-Audio Transit), and a Linksys USB 802.11 that I would like to use. Starting with the XMPCR, no matter where it's plugged in to the above config, the computer starts, POST, WinXP screen (blue progress bar), then the MB shuts down, green led goes out on the Opus, no blinking, power to the case and USB's are intact, but the only way to recover is to pull the power and start over (I have managed to corrupt the file system TWICE!). I can add the XMPCR on the fly and it works, I can connect all of the above in the house (60W PS that came with the case, lilli plugged into AC) - no problems.

    So, I assume it is a USB 5V rail problem, but the PSU is not reading overload or shutting itself off. Is this a power from the MB problem?? Would it be reasonable to cut the 5V wire in the USB line to the USB2 hub (so all of the power comes from the PSU)?? Do I need another source of 5V power or an Opus 150? This problem has been a little painful, I must say.

    Any insight appreciated, and yes I have searched and read and read some more. It seems to me this config should work, +/- the 802.11. Sorry for the long post and Thanks!!

    Via Epia M-10000 / Morex 3688 / Lilliput 7" / Opus 90W
    Acura TSX / Done!

  2. #2
    Newbie
    Join Date
    Jul 2004
    Location
    MI, USA
    Posts
    15
    OK, no replies to that one.

    How about this crazy idea. I have another power supply laying around (morex "car kit" 60W). What if i mounted that to the top of my case and connected it with a relay off the opus. Using the second power supply for the USB hub 5V and the lilliput 12V....

    Or how about one of these for 5V:
    http://www.jameco.com/webapp/wcs/sto...oductId=155715

    Via Epia M-10000 / Morex 3688 / Lilliput 7" / Opus 90W
    Acura TSX / Done!

  3. #3
    Variable Bitrate
    Join Date
    May 2005
    Location
    Derbyshire, UK
    Posts
    422
    Quote Originally Posted by zaxxon
    Not sure about your problem....

    But regarding a 5v option... http://www.mp3car.com/store/product_...025ff94d82893f
    Old setup
    Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
    New setup
    Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
    Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

Similar Threads

  1. Cutting power to USB after computer has shutdown
    By lookinco in forum Power Supplies
    Replies: 61
    Last Post: 05-17-2006, 02:05 PM
  2. Laptops, Standby and USB Power Idea
    By matthewtoney in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 2
    Last Post: 06-17-2005, 11:38 PM
  3. USB Issues
    By pirate_king00 in forum General Hardware Discussion
    Replies: 7
    Last Post: 03-14-2005, 11:03 PM
  4. New system design...power issues...
    By lookinco in forum Power Supplies
    Replies: 8
    Last Post: 08-10-2004, 04:11 PM
  5. Fluctuating Power Issues
    By matthew46 in forum Power Supplies
    Replies: 1
    Last Post: 05-02-2004, 09:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •