Results 1 to 2 of 2

Thread: opus 120 watt psu restarts computer when i start car..???

  1. #1
    Low Bitrate jaded_gti's Avatar
    Join Date
    Aug 2004
    Location
    slinger, wiscons
    Posts
    57

    opus 120 watt psu restarts computer when i start car..???

    i have the 120 watt opus psu ( http://www.mp3car.com/store/product_...products_id=95 )
    and if i shut my car off then get back into it and start it again, before the pc shuts down, it reboots my computer... why? it just started doing this and it worked perfectly before, i dont know if its the cold weather that we recently got, or what the problem is. has anyone experienced this before? i bought an opus to stay away from problems like this

    thanks
    nick

  2. #2
    Low Bitrate jaded_gti's Avatar
    Join Date
    Aug 2004
    Location
    slinger, wiscons
    Posts
    57
    bump..

Similar Threads

  1. can I power a car stereo with an ATX PSU?
    By Fourgig in forum General Hardware Discussion
    Replies: 10
    Last Post: 09-08-2009, 07:40 AM
  2. FAQ: How to Wire an OPUS PSU
    By Quattro in forum The FAQ Emporium
    Replies: 74
    Last Post: 08-26-2006, 01:38 PM
  3. Car won't start after carputer install
    By UnsanePyro in forum General MP3Car Discussion
    Replies: 12
    Last Post: 07-24-2005, 05:44 PM
  4. Powering up amp from the computer psu..
    By cyrofilho in forum Power Supplies
    Replies: 12
    Last Post: 08-10-2002, 05:08 AM
  5. System Restarts whenever I start my car
    By Blue Falcon in forum Power Supplies
    Replies: 24
    Last Post: 06-25-2001, 06:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •