Results 1 to 6 of 6

Thread: USB2 device on USB1.1 Hub...

  1. #1
    Variable Bitrate MC_Stoo's Avatar
    Join Date
    Jun 2004
    Location
    Manchester, UK
    Posts
    427

    Angry USB2 device on USB1.1 Hub...

    That's the message my pc keeps giving me

    I have a slotload DVD drive in the dash, which is powered from the mobo's FDD connector, connected to the pc via an IDE to USB2 adapter cable, which in turn runs to a powered USB2 hub.

    When I connect the hub to the pc, it registers as a USB2 device. However, when I add in a 3m USB extension lead, it registers as a USB1.1 device

    I've put a DVM to the hub and the usb cables and they all register 12v and 5v respectively.


    Any ideas/suggestions?
    A calm approach in a troubled world...
    http://www.inside-guide.co.uk/CarPC

    CONSOLE_RR Project in progress...
    DC UK Forum

  2. #2
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    Quote Originally Posted by MC_Stoo
    When I connect the hub to the pc, it registers as a USB2 device. However, when I add in a 3m USB extension lead, it registers as a USB1.1 device
    Uhhh... is the 3m USB extender a 1.1 cable?

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  3. #3
    Variable Bitrate MC_Stoo's Avatar
    Join Date
    Jun 2004
    Location
    Manchester, UK
    Posts
    427
    Quote Originally Posted by arebelspy
    Uhhh... is the 3m USB extender a 1.1 cable?

    -arebelspy
    I've not even considered this!

    I'll grab a branded USB2 extender cable over the weekend and check...
    A calm approach in a troubled world...
    http://www.inside-guide.co.uk/CarPC

    CONSOLE_RR Project in progress...
    DC UK Forum

  4. #4
    Variable Bitrate
    Join Date
    Dec 2003
    Location
    Surrey, BC, Canada
    Posts
    246
    aren't the cables the same anyhow? I had the same problem... didn't really resolve it but I redid my system and made the DVD drive IDE (moved mainboard closer). Just curious but is it a Panasonic drive?

  5. #5
    Variable Bitrate MC_Stoo's Avatar
    Join Date
    Jun 2004
    Location
    Manchester, UK
    Posts
    427
    Quote Originally Posted by Bobby Digital
    aren't the cables the same anyhow? I had the same problem... didn't really resolve it but I redid my system and made the DVD drive IDE (moved mainboard closer). Just curious but is it a Panasonic drive?
    Panasonic CW-8124-B

    a 5m USB2 extender lead knocks out about 3 from my local supplier so worthwhile purchasing to see if it eliminates the problem...
    A calm approach in a troubled world...
    http://www.inside-guide.co.uk/CarPC

    CONSOLE_RR Project in progress...
    DC UK Forum

  6. #6
    Low Bitrate
    Join Date
    Sep 2005
    Location
    scotland
    Posts
    99
    try the other way around the ext to hub
    3 meter ext from pc and them hub to that

Similar Threads

  1. 4 port usb2 hub size of a zippo
    By lez in forum General Hardware Discussion
    Replies: 7
    Last Post: 10-22-2005, 07:24 PM
  2. Bare Powered USB2 hub to put inside case ???
    By Don 944 LA in forum General Hardware Discussion
    Replies: 0
    Last Post: 10-23-2004, 07:21 PM
  3. Non-bus powered USB2 hub?
    By S4Per in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-16-2004, 04:47 PM
  4. USB2 hub with 12V power supply.
    By blaster in forum General Hardware Discussion
    Replies: 20
    Last Post: 01-27-2004, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •