Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Power inverter problem.

  1. #1
    Low Bitrate blackedoutxb's Avatar
    Join Date
    Apr 2005
    Location
    Ft. Lauderdale, Florida
    Posts
    92

    Power inverter problem.

    I just bought a 700 watt power inverter. I have a 500 watt power supply for my computer. I ran one 8 guage wire to thebattery and i grounded another 8 guage to the chassis of the vehicle. Anyways i turn on the power inverter then i try to turn on the power supply for the computer and the little red light starts blinking and the power supply doesnt turn on. I then connected a much smaller 200 watt power supply and it worked fine. My question is do i need to use bigger wires or is my power inverter messed up? Also should i have a fuse on the line going from the battery to the power inverter? By the way i know 500 watt power supply works because tested it in my house. Thanks in advance for your help.
    05 Str8 Black XB

    Check out my project so far!!
    http://www.mp3car.com/vbulletin/worklogs/61194-05-str8-black-xb.html

    Check out some other picks of my car!!
    http://www.cardomain.com/ride/751014

  2. #2
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    you should always fuse anything coming off the battery

  3. #3
    Variable Bitrate numbers's Avatar
    Join Date
    May 2005
    Posts
    370
    The first thing you need to do is fuse the battery wire. Once you've taken care of that, break the ground prong off the a/c power cable you're using between the inverter and power supply and your problems will probably go away.

  4. #4
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    Quote Originally Posted by numbers
    The first thing you need to do is fuse the battery wire.
    Indeed. Try to keep it as close to the battery as possible too (a few inches away if possible).

    Quote Originally Posted by numbers
    break the ground prong off the a/c power cable you're using between the inverter and power supply and your problems will probably go away.
    Yeah that's smart.

    Is the inverter 700 continuous or peak? Sounds like it's not drawing enough power. Is your car running at the time? Try some 4 Guage wire with the inverter right next to the battery and check it.

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  5. #5
    Low Bitrate blackedoutxb's Avatar
    Join Date
    Apr 2005
    Location
    Ft. Lauderdale, Florida
    Posts
    92
    its 700 continuous
    my car was running at the time when i tested it.
    05 Str8 Black XB

    Check out my project so far!!
    http://www.mp3car.com/vbulletin/showthread.php?t=61194

    Check out some other picks of my car!!
    http://www.cardomain.com/ride/751014

  6. #6
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    It still sounds like you are just not drawing enough power.. try plugging something smaller in, like a desk lamp, and see if that works.

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  7. #7
    Maximum Bitrate djXternal's Avatar
    Join Date
    Jul 2004
    Location
    Tampa, FL
    Posts
    615
    yea problem is probably in the 8ga wire.... i have a 750w peak inverter before, and it was probably pushin it using the 8ga i used, with the 700w continuous id bump that wire size up some.... and just wondering, but do you need the 500w supply or can u go with something lower, only asking because lower the less drain on the battery, but if you're like me then u actually need that power
    Debating on installing a carpc in my Jeep.....

  8. #8
    Variable Bitrate numbers's Avatar
    Join Date
    May 2005
    Posts
    370
    Sounds to me like you didn't break off the ground prong yet.

  9. #9
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    WTF don't break off the ground prong, it's there for a reason!

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  10. #10
    Variable Bitrate numbers's Avatar
    Join Date
    May 2005
    Posts
    370
    Try to keep the opinions to a minimum. I won't say it a third time. Ok... yes I will. BREAK OFF THE DAMN PRONG. I really won't say it a fourth time, though. It's been said plenty of other times. Search the board.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 8
    Last Post: 08-23-2005, 12:43 AM
  2. 300 Watt POwer inverter Question XBOX RELATED
    By Porgieanne316 in forum Power Supplies
    Replies: 6
    Last Post: 07-21-2005, 10:59 AM
  3. FS: VECTOR MAXX 700 Power Inverter
    By muldrick in forum Classified Archive
    Replies: 8
    Last Post: 10-23-2004, 09:41 PM
  4. Inverter Power - Autoelectrical q
    By MerlinDaHapyPig in forum Power Supplies
    Replies: 0
    Last Post: 03-16-2004, 03:26 AM
  5. Power Problems Please Look
    By kmfdmk in forum General Hardware Discussion
    Replies: 15
    Last Post: 02-15-2004, 09:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •