Results 1 to 3 of 3

Thread: Something odd with DSATX

  1. #1
    Newbie
    Join Date
    Nov 2004
    Posts
    47

    Something odd with DSATX

    Prior to this the PSU has an overheating issue and I haven't set up a fan yet (was only testing it out). Now that I have everything installed and ready to run I fired up my system and it would load my Windows xp up fine, but after a few seconds the computer would auctomatically shut off. The red light on the PSU would remain SOLID ON. I tested the output of the 12v on the 20 pin connector (going from PSU to motherboard) and they were not outputting power. I have version 1.3 of the DSATX. Any input will be appreciated thanks!.

  2. #2
    FLAC
    Join Date
    Apr 2001
    Location
    Portland OR
    Posts
    1,244
    Quote Originally Posted by mmdb
    Prior to this the PSU has an overheating issue and I haven't set up a fan yet (was only testing it out). Now that I have everything installed and ready to run I fired up my system and it would load my Windows xp up fine, but after a few seconds the computer would auctomatically shut off. The red light on the PSU would remain SOLID ON. I tested the output of the 12v on the 20 pin connector (going from PSU to motherboard) and they were not outputting power. I have version 1.3 of the DSATX. Any input will be appreciated thanks!.
    Does it still do it if you remove the 2 pin jumper cable to the power on switch?
    MPEGBOX - Plexiglass Computer
    www.mpegbox.com

  3. #3
    Low Bitrate
    Join Date
    Sep 2005
    Location
    scotland
    Posts
    99
    did you fix mmdb or was it all connected right
    i an sure this might be something with you wiring
    as the DSATX seems stable @ 1.3

Similar Threads

  1. My DSATX 220w experience
    By tj!2k4 in forum Power Supplies
    Replies: 8
    Last Post: 11-16-2006, 08:47 PM
  2. Difficulties with the DSATX install
    By Will Albers in forum Power Supplies
    Replies: 24
    Last Post: 11-15-2005, 12:26 PM
  3. DSATX not powering up
    By alti in forum Power Supplies
    Replies: 12
    Last Post: 10-30-2005, 11:37 AM
  4. DSATX Review
    By parvo99 in forum Power Supplies
    Replies: 1
    Last Post: 10-28-2005, 05:25 PM
  5. DSATX review / Shuttle PSU mod
    By alti in forum The Review Palace
    Replies: 7
    Last Post: 10-11-2005, 01:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •