Results 1 to 8 of 8

Thread: Presslab, I have a problem

  1. #1
    Variable Bitrate
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    307

    Unhappy Presslab, I have a problem

    Hi presslab,
    again sorry for bothering you but...

    I've just unwound my transformer, and the ratio's are way of compared to your transformer I have 2 x 21 windings on the prim. site, and 2x 3turns, 1x 4 and 1x 5 turns on the sec. side.
    I think this means that I can't take the windings on the sec side the way you did can I?
    I'm using an old 220V PSU BTW.

    please help?

    BTW2 : this won't affect the circuit which drives the transformer (prim side) will it?

    [ 10-18-2001: Message edited by: marsjell ]
    If at first you don't succeed.........
    destroy all evidence you tried

    for info on t6369c LCD or Presslab's powersupply check:
    http://www.namms.tk <=updated!!

  2. #2
    Newbie
    Join Date
    Jun 2001
    Location
    Sebastopol, CA
    Posts
    55

    Post

    Originally posted by marsjell:
    <STRONG>Hi presslab,
    again sorry for bothering you but...

    I've just unwound my transformer, and the ratio's are way of compared to your transformer I have 2 x 21 windings on the prim. site, and 2x 3turns, 1x 4 and 1x 5 turns on the sec. side.
    I think this means that I can't take the windings on the sec side the way you did can I?
    I'm using an old 220V PSU BTW.

    please help?

    BTW2 : this won't affect the circuit which drives the transformer (prim side) will it?

    [ 10-18-2001: Message edited by: marsjell ]</STRONG>
    It must be because you used a 220V and I used a 120V supply. Although looking at your turns ratio, I would have to guess it is a full range supply, 80-260V or something like that.

    Warning, class is now in session!

    The way the windings work is like this. First, let's look at the real secondary voltage. I'll use 3.3V as an example. There is a schottky rectifier diode before the final output, so the secondary voltage will be 3.3V + 0.4V (diode drop) = 3.7V. So let's look at our turns ratio now. 3:4 is the primary vs 3.3V secondary ratio (on my xformer).

    Max duty cycle is 50%, or 0.5

    Vin = Vout * pri / sec / duty
    Vin = 3.7 * 3 / 4 / 0.5
    Vin = 5.55V

    This is our minimum input voltage for the transformer indicated in my drawing.

    So, assmuing the 3 turn winding is the 3.3V winding, a look at your transformer reveals:

    Vin = Vout * pri / sec / duty
    Vin = 3.7V * 21 / 3 / 0.5
    Vin = 51.8V

    Now convert DC to AC(rms).

    51.8VDC = (51.8V + 1.4V) * 0.707 = 37.6VAC

    That's pretty low voltage. My minimum on the old transformer was around 70VAC for a full range supply.

    So let's figure out your duty cycle at 220V.

    220VAC = 220 / 0.707 + 1.4
    220VAC = 312.6VDC

    Vin = Vout * pri / sec / duty
    312.6 = 3.7 * 21 / 3 / duty
    duty = 3.7 * 21 / 3 / 312.6
    duty = 8.3%

    That's kind of a low duty cycle, but it should work at 220V at 8.3%

    So you read all this, and are asking, "NOW WHAT??" Well okay, give this a shot.

    Wind 2 turns on the primary. This will give you a turns ratio of 2:3. Let's figure out minimum input voltage.

    Vin = Vout * pri / sec / duty
    Vin = 3.7 * 2 / 3 / 0.5
    Vin = 4.93V

    The inductance of the primary is low, which can be bad (core saturation). This leads to high primary current, and inefficient operation (running hot).

    The next proposed winding will take a lot more bobbin space, so it probably won't fit on your bobbin. It will have considerably less currents in the primary though. The calculation for minimum Vin again with the new primary (5 turns) and secondary (6 turns). This means you multiply the number of turns on EACH secondary winding by 2. The 3 becomes 6, the 4 becomes 8, etc etc.

    Vin = Vout * pri / sec / duty
    Vin = 3.7V * 5 / 6 / 0.5
    Vin = 6.17V

    Not too bad, eh? Try the 2 turn primary first. If it gets hot and works funny, then see if you can make the 5 turn primary one work.

    Presslab

  3. #3
    Variable Bitrate
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    307

    Post

    poeh feels like I'm back in school and wearing the donkey ears again
    Think I should have payed more attention back the during analog technic, never understood a word the guy said.

    Anywho, the last couple of senteces you wrote I understand, so I'll give it ago.

    Again thank you very much, but I don't think this is the last time I've bothered you, just to warn you
    If at first you don't succeed.........
    destroy all evidence you tried

    for info on t6369c LCD or Presslab's powersupply check:
    http://www.namms.tk <=updated!!

  4. #4
    Newbie
    Join Date
    Jun 2001
    Location
    Sebastopol, CA
    Posts
    55

    Post

    Just let me know if you need more help.

    To clarify things, the 2 turn transformer has your same secondary windings, the 2x3, 1x4 and 1x5 in the same locations. On the primary all three windings will be 2 turns each, they connect to the two MOSFETs and the diode.

    The 5 turn transformer has your secondary windings doubled, so 2x6, 1x8, 1x10. On the primary all three windinds are now 5 turns.


    Presslab

  5. #5
    Variable Bitrate
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    307

    Post

    Hi, bothering you again...

    I was rewinding the transformer when my eye caught something I don't get in the windingexplanation you uploaded with your pictures. The thing I noticed was the "winding polarity", I can't figure out what to do different when the dot is placed on the other side of windings you've drawn?

    Can I simply ignore this? first I thought I should wind in the other direction, but that doesn't make any difference, does it?
    If at first you don't succeed.........
    destroy all evidence you tried

    for info on t6369c LCD or Presslab's powersupply check:
    http://www.namms.tk <=updated!!

  6. #6
    Newbie
    Join Date
    Jun 2001
    Location
    Sebastopol, CA
    Posts
    55

    Post

    Originally posted by marsjell:
    <STRONG>Hi, bothering you again...

    I was rewinding the transformer when my eye caught something I don't get in the windingexplanation you uploaded with your pictures. The thing I noticed was the "winding polarity", I can't figure out what to do different when the dot is placed on the other side of windings you've drawn?

    Can I simply ignore this? first I thought I should wind in the other direction, but that doesn't make any difference, does it?</STRONG>
    Yes the polarity is important. You can wind it the other way, but normally you wouldn't do it that way. Do it this way. When you start winding, designate the wire you start with as the one with the dot. The wire you have when you are done is the side of the winding without the dot. Wind all the windings in the same direction. If you mix up the polarities, it won't work right.

    Presslab

  7. #7
    Variable Bitrate
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    307

    Post

    think I'm in love with you, my girlfriend doesn't get half the messages you get .

    this means I'm bothering you again...
    ok so I wound the bobin, with the original windings each seperate "connection" from one pin to another was insulated with a peace of tape. When I did this I was running out of space, could get the e-core back on, so I removed the insulation between the several sec. windings. I kept the insulation between the prim. and sec. windings, can this cause problems (ofcourse it can, but will it)?

    second question: Do I need to re-glue the core, or is it sufficient to wind the tape over it?

    thanx again
    If at first you don't succeed.........
    destroy all evidence you tried

    for info on t6369c LCD or Presslab's powersupply check:
    http://www.namms.tk <=updated!!

  8. #8
    Newbie
    Join Date
    Jun 2001
    Location
    Sebastopol, CA
    Posts
    55

    Post

    Originally posted by marsjell:
    <STRONG>think I'm in love with you, my girlfriend doesn't get half the messages you get .

    this means I'm bothering you again...
    ok so I wound the bobin, with the original windings each seperate "connection" from one pin to another was insulated with a peace of tape. When I did this I was running out of space, could get the e-core back on, so I removed the insulation between the several sec. windings. I kept the insulation between the prim. and sec. windings, can this cause problems (ofcourse it can, but will it)?

    second question: Do I need to re-glue the core, or is it sufficient to wind the tape over it?

    thanx again</STRONG>

    Sorry to let you down, but I already have a girlfriend! It's good to have the tape between all the windings, but the most important is between the secondary and the primary, like you have it now. Even if you didn't have the tape, it would be okay. They make special tape (Kapton I think it's called) that is thinner and made for that purpose, but I used electrical tape. You don't have to reglue the core, I just wrapped it with tons of tape. You want to make sure it's REALLY tight though, you don't want ANY gap in-between the E halves. And you don't want it to unravel. I even shaved away the old glue with a razor.

    Presslab

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •