Results 1 to 7 of 7

Thread: opus power up then turn off right away.

  1. #1
    Low Bitrate
    Join Date
    May 2004
    Posts
    86

    opus power up then turn off right away.

    when i turn on my car the opus 90watt would do the 10sec wait to boot up but once it boot it shut off rite away. then i have to pull the fuse out and unplug the connector off the opus. then the green light would start bleeping again. but when it go to boot up the mobo it would shut off again. the green led would blink once ever so seconds. before all this happend i had my car jumped. it blew the fuse on the opus. could the opus be done for? thanks

  2. #2
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    it worked fine with the same setup before the car got jumped? you did not add any hardware or usb devices?
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  3. #3
    Low Bitrate
    Join Date
    May 2004
    Posts
    86
    yeah it worked fine before then. i just got the car back from the dealer today. due to the transponder on the keys got deactivated. before the car die everything worked fine. i did try to jump the car the day it died

  4. #4
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    most likely the problem, I would check it with a multimeter and see what happens if you disconnect all usb and other unneccassary items. But it does not sound good.
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  5. #5
    Low Bitrate
    Join Date
    May 2004
    Posts
    86
    so you think it mostly the opus is the problem?

  6. #6
    FLAC alti's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,723
    not sure, but it sound like it might have taken a hit. try the opus not attached to the computer and try the computer insde with a AC-Dc power supply if you can. Good luck
    My Install

    Software:
    CFiG v1
    iGuidance Plugin for CF

    CarShell
    Working shell for a CarPC

    StopWatch
    StopWatch plugin remade for centrafuse RC1

  7. #7
    Low Bitrate
    Join Date
    May 2004
    Posts
    86
    thank you

Similar Threads

  1. opus 150w no power
    By rainman in forum General Hardware Discussion
    Replies: 7
    Last Post: 03-09-2005, 03:39 PM
  2. OPUS 150 watt DC-DC power Supply for sale
    By audia4carputer in forum Classified Archive
    Replies: 2
    Last Post: 02-27-2005, 01:20 PM
  3. Power new PStwo (SCPH-70000) using Opus?
    By smazfam in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-03-2004, 09:01 AM
  4. Opus power supplies ---> for AMD mobile???
    By folagana in forum Power Supplies
    Replies: 17
    Last Post: 09-08-2004, 08:39 PM
  5. 2 OPUS and seperate power source for Video & sound card
    By lookinco in forum Power Supplies
    Replies: 3
    Last Post: 08-27-2004, 06:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •