Results 1 to 8 of 8

Thread: DSATX shutdown problem

  1. #1
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294

    Unhappy DSATX shutdown problem

    my dsatx ps/sdc seems to work fine to power the mobo, comes on with the ignition but does NOT turn off AT all. I kept checking on it today,

    10 minutes, still on
    20 minutes, still on
    30 minutes, still on
    ....
    40 minutes, still on
    ....

    90 minutes, dead(voltage below 10v)

    i've swaped the polatiry on the mobo jumper, did not help AT ALL

    any ideas?
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  2. #2
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    i found the issue, i needed to adjust the pots, default they are all the way on....

    i turned them all the way down(counter-clock wise) and now the carpc shutsdown the second, i turn off the ign.
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  3. #3
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    also, does anyone know if the DSATX draws power or allows any power to be drawn when in the off mode?

    my battery keeps ending up dead

    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  4. #4
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    51 views and no comments !?!?

    going to look for my DMM today, and put it in-line with the PSU for mesuring amperage while turned off.
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  5. #5
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    You're looking for someone to answer between 12:30a and 9:15a CST on a Sunday morning?
    Get real, man. Most people are sleeping or nursing hangovers. At least those of us int he US...

    Why don't you email or PM zootjeff, since he designed the DSATX....
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  6. #6
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    oooh thats a good idea...thanks
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  7. #7
    FLAC
    Join Date
    Apr 2001
    Location
    Portland OR
    Posts
    1,244
    Quote Originally Posted by gameboy
    also, does anyone know if the DSATX draws power or allows any power to be drawn when in the off mode?

    my battery keeps ending up dead


    In the off mode it doesn't draw any power. As long as ACC is low, It will not draw any power.

    -Jeff
    MPEGBOX - Plexiglass Computer
    www.mpegbox.com

  8. #8
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    it might just have been a seperate issue...

    as it turns out my battery was low on water, and it/was possibly completly discharged for the week that it was at the body shop, i filled it up, and completly charged the batery on a slow deep cylce charge, everything is working fine now... all problems i've been having have been OE(operator error)


    excellent product....will prob buy another.
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

Similar Threads

  1. Audio muted problem
    By Tsleon in forum RR Bug Tracker
    Replies: 45
    Last Post: 10-20-2006, 05:09 PM
  2. Problem with shutdown controller
    By bobs987 in forum Power Supplies
    Replies: 1
    Last Post: 03-01-2005, 02:13 PM
  3. prob with mucha shutdown controller
    By geebee in forum Power Supplies
    Replies: 7
    Last Post: 12-08-2004, 09:30 AM
  4. Arise MPD-810H shutdown problem fixed
    By jpainter99 in forum Power Supplies
    Replies: 0
    Last Post: 07-26-2003, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •