Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: 30 Min Off Delay, M2-ATX?

  1. #11
    Low Bitrate DarthTater's Avatar
    Join Date
    Feb 2006
    Location
    Join me and together we shall rule the galaxy as father and spud.
    Posts
    78
    I jumped the gun a bit. Here's a kit that's pretty cheap if you're able to solder. They have it assembled as well, but it adds a lot to the price.
    http://electronickits.com/kit/complete/prog/ck1700.htm
    See my install here:
    540i / 320i Mods

    Get a free and lightweight blog here

    iPhone Hacks

    Thought Soup

  2. #12
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    1101 5 seconds / 2 hours (SureStop)
    whats SureStop when its at home??

  3. #13
    Constant Bitrate
    Join Date
    Nov 2005
    Posts
    202
    I think SureStop is the configuration where the M2-ATX never sends a start pulse to the mainboard. It will shut the mainboard down, but you have to start it manually.

  4. #14
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    72
    what about:

    0011
    1011
    0111
    1111

    are those jumper settings not supported, or just not documented?

  5. #15
    Variable Bitrate kamikaze2112's Avatar
    Join Date
    Feb 2005
    Location
    Barrie Ontario
    Posts
    406
    Quote Originally Posted by alpha_maverick
    what about:

    0011
    1011
    0111
    1111

    are those jumper settings not supported, or just not documented?
    Well, they aren't listed in the user manual, nor was i informed of those settings when i contacted the manufacturer, so i'm assuming that there isnt' any modes that are associated with those configurations.....but i'm don't know for sure. I would think that the guy that emailed me with the previous information would have told me about those too if they did anything.


  6. #16
    Maximum Bitrate JimmyFitz's Avatar
    Join Date
    Nov 2005
    Location
    Austin, Texas
    Posts
    735

    M1?

    Quote Originally Posted by kamikaze2112
    Andrei from Mini-Box confirmed the existance of the

    0001 10 minutes / 1 hour
    1001 15 minutes / 2 hours
    0101 1 hour / 1 hour 15 minutes

    settings via e-mail. He also said that the source code for the unit is available for modification. I wonder what sort of work it would be to modify the code...

    Source code in zip file is available here:
    http://www.epiacenter.com/modules.ph...rticle&sid=529
    Are these undocumented settings also valid on the M1-ATX or just on M2's?
    ~Jimmy

  7. #17
    Variable Bitrate kamikaze2112's Avatar
    Join Date
    Feb 2005
    Location
    Barrie Ontario
    Posts
    406
    i would assume so, as Andrei said that the code is the same for both M1's and M2's


  8. #18
    Newbie Orange Bus's Avatar
    Join Date
    Apr 2005
    Posts
    26
    Quote Originally Posted by JimmyFitz
    Are these undocumented settings also valid on the M1-ATX or just on M2's?
    I've just tried 0001 and 1001 and neither work, my power light just flashes occasionaly.

    Shame though , as these are by dar the most useful options imho.

  9. #19
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by Orange Bus
    I've just tried 0001 and 1001 and neither work, my power light just flashes occasionaly.

    Shame though , as these are by dar the most useful options imho.

    can anyone else confirm that... that hour option looked good to me
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #20
    Variable Bitrate kamikaze2112's Avatar
    Join Date
    Feb 2005
    Location
    Barrie Ontario
    Posts
    406
    the 10 minute/1 hour is working on my M2


Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Powerin the LCD with the M2 atx
    By luckyno in forum LCD/Display
    Replies: 2
    Last Post: 01-20-2006, 01:14 PM
  2. Wtb: M2 Atx
    By EsKALad in forum Classified Archive
    Replies: 1
    Last Post: 01-03-2006, 08:59 AM
  3. morex 80wpsu and reg ATX cable dilema!!
    By surfy in forum Power Supplies
    Replies: 1
    Last Post: 08-16-2005, 08:06 PM
  4. CarPC shuts down after aprox. 30 min
    By Jan-Willem in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-29-2004, 08:08 PM
  5. New Idea for an awesome atx shutdown
    By moahdib in forum Power Supplies
    Replies: 78
    Last Post: 07-03-2002, 11:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •