Results 1 to 5 of 5

Thread: Does anybody use OPUS 120PSU with MB870? - Problem

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    12

    Does anybody use OPUS 120PSU with MB870? - Problem

    Does anybody use OPUS 120PSU with MB870?

    Hello, I have ITX case from OPUS with OPUS 120PSU It`s rebooting when come to Windows XP logo (tested a lot of times) sometimes (rarely) it`s boots to the end & then reboots again, but with normal (desktop) ATX PSU it`s not!

    its wired by 20 ATX connector & 4-pin P-IV 12V connectors from DCX.3.120p to motherboard Ibase MB870 but it works also with only the 20 ATX connector.

    Tried with AC power loss - off/on/previous state - same result

    I used for tests:
    Pentium 4 2.4GHz (512KB)
    & Celeron 1,7GHz (128KB)
    & Celeron 2.0Ghz (128KB)
    with 256MB DDR memory & even 128MB DDR, - same results
    So the total power consumption is much lesser than 120Watts

    LED - blink 1 time after I turn on system, then it`s green all the time & is green before, after & in time system rebooting. (not blinking or smth.)

    also I tried to test memory under DOS & used SEM (like SNM in windows) to test stability it works fine (under DOS).

    also I noticed that voltages are not same from DCX.3.120P & my ATX are not the same, and voltages from DCX.3.120P are changing all the time.

    voltages (from BIOS monitoring):

    ATX DCX.3.120P
    1.50 1.49-1.53
    3.39 3.35-3.39
    5.16 5.01-5.08
    11.97 12.20-12.22
    -11.78 -12.40-12.61
    3.12 3.11-3.15
    5.09 5.01-5.06

    There is no additional stuff connected to the MB (like USB/PCI devices & so on), also tries to connect HDD with another power supply - with no result.

    So it`s rebooting inminimal configuration like: MB870 + CEL 2.0 (have lesser power consumption than CEL 1.7 (52.8W against 63.5W)) + 128 DDR RAM

    Also doublecheked all temp - they are not more than 50`C.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    FAQ: Will <insert PSU model> Power Supply work with my system?

    It's not jst total wattage draw that matters. The Opus 120w can provide up to 42 on teh 12v rail.
    The P4 2.4Ghz has a max draw of 57-59w
    The Celeron 1.7Ghz has a max draw of 63.5w
    The Celeron 2.0Ghz has a max draw of about 53w.

    There's your problem!
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    Apr 2006
    Posts
    12
    But OPUS have over load protection.
    3 flashes of LED why it`s not warning me that way?

  4. #4
    Variable Bitrate rcdash's Avatar
    Join Date
    Dec 2004
    Posts
    236
    I used the MB870 with the OPUS 150W for over 1 year with no problem. You could just have a faulty OPUS.

  5. #5
    Newbie
    Join Date
    Apr 2006
    Posts
    12
    In opus I was told that they doesn`t guarantee work with high amperage on 12v rail.
    waiting now for m2atx. & selling opus 120w

Similar Threads

  1. oh for gods sake help me, OPUS problem
    By revlis240 in forum Power Supplies
    Replies: 12
    Last Post: 11-15-2007, 04:48 PM
  2. opus problem
    By eon in forum Power Supplies
    Replies: 13
    Last Post: 03-16-2006, 12:40 PM
  3. Opus power up problem
    By baef in forum Power Supplies
    Replies: 25
    Last Post: 10-23-2005, 07:00 AM
  4. Strange Opus 90W problem
    By Jailer in forum Power Supplies
    Replies: 6
    Last Post: 11-02-2004, 01:16 PM
  5. random, rarely occuring shut-down problem (using opus 150w)
    By Nav_Attack in forum Power Supplies
    Replies: 8
    Last Post: 04-12-2004, 01:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •