Results 1 to 5 of 5

Thread: Freezing and booting problems! 2nd Day of Install!

  1. #1
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045

    Freezing and booting problems! 2nd Day of Install!

    Hello.

    When my CarPC works, it works very nicely. Only thing is alternator whine, but my ground is like 3ft long so, have to fix that!

    I have a M10000, an M2-ATX, 1Gb RAM, and a 250Gb 3.5" drive.
    Well anyways, heres the thing. Sometimes the audio freezes. The flash logos in RR keep spinning and the title continues to scroll though. I think that it is the harddrive not getting the info fast enough because of the bumps. But sometimes it freezes completely. Usually after the A/C is turned on or something like that, so I'm thinking the power is getting screwed up and then the computer is freezing. I don't know. Never had to diagnose something like this in a car.

    So, then when it freezes, I push the power button for 3 seconds and that shuts it down. Well used to. Now it doesn't. When it is off, and I start the car, the M2 turns the mobo on, so it is connected properly. Now nothing happens when I push that button. After it freezes like that, I now have to physically disconnect the 12v constant to shut it all off. Then when it reboots I get one of two things:
    1. It says disk boot error, or
    2. the motherboard stays on and the screen is blank. Then the screen says no input and turns to power saving mode.


    I'm pretty sure the hard drive is good. Guess I'll check that later, but it worked in the house. Also when it is in the blank state like that, I can't use the power button either...

    I'm so confused!
    And all this money for something not working is making me !
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045

    Update...

    Pulled it into the house, and unplugged the M2-ATX. I plugged in regular PSU, and presto! Nothing. Now it won't even turn on.

    I tried a push button to turn it on, and I tried to short out the front header pins with a screwdriver (jewelers flat head, don't panic). I sometimes see a whirr of the cpu fan and a blink of light on the psu for the fan, but nothing. I'm beginning to think it's doomed...
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Alright, another update...

    The PSU I was using was a "smart PSU" that automatically neglects to turn on if it is not wired properly, including using the 4pin P4 plug that via boards dont have. So after figuring that out, I used a regular cheap thing out of a $20 case and back to booting and seeing life. The drive still had a read error though, so I am guessing that it is not M2-ATX related... Maybe harddrive. So reinstalling windows.

    Does anyone else know of why this read error came up. In all of my experiences, this has only happened 1 other time, and the hd had bad sectors. Could it be that my 250Gb is bad! Ohhhh noooo!

    Well. We'll try this out.

    P.S.: Someone could maybe move this to "General Hardware Discussion" now that it is not PSU related.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    Variable Bitrate
    Join Date
    Feb 2005
    Location
    West Valley City, Utah
    Posts
    303
    I am thinking a bad hard drive. Most have 3-5 year warrenties now, and being that its 250 gigs, you might fit into that range.
    Progress,.... that is what I keep forgetting ;)
    planning_[++++++++++]. 110%
    parts___[++++++----] around 60%
    install___[-----------] -9,000%

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    That's what I'm thinking too... Doing a fresh install to be sure, and if persists, back to the manufacturer it goes!!!
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •