Results 1 to 5 of 5

Thread: M2-ATX not working? Not sure what happened.

  1. #1
    Low Bitrate SuprchargdMazda's Avatar
    Join Date
    Mar 2006
    Posts
    110

    M2-ATX not working? Not sure what happened.

    I was doing some work under the dash, don't think I loosened any wires or anything?? But when I went to put the key in the ignition the PC turned on but I couldn't turn on my Provision 8" (no auto turn-on). I turn the car off, check my connections, unplug the power from the PC and plug it back in, try the ignition and now the PC won't boot either even if I manually press the power button on the case.

  2. #2
    FLAC sama's Avatar
    Join Date
    Feb 2006
    Location
    London, UK
    Posts
    1,375
    checked the fuse?

  3. #3
    Low Bitrate SuprchargdMazda's Avatar
    Join Date
    Mar 2006
    Posts
    110
    Yea the fuse is fine, I'm not sure what happened, all the connections are in place...?

  4. #4
    FLAC sama's Avatar
    Join Date
    Feb 2006
    Location
    London, UK
    Posts
    1,375
    I would try to isolate the problem by taking out the m2 and seeing if you ca get it working by itself. stick it in dumb psu more and give it some power, then manuall short the power on termianls. if it goes on, it's something with your wiring. if it doesn't, it' something with ur m2.

  5. #5
    FLAC is for flaccid parksgm's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, Texas
    Posts
    1,119
    Quote Originally Posted by SuprchargdMazda
    I was doing some work under the dash, don't think I loosened any wires or anything?? But when I went to put the key in the ignition the PC turned on but I couldn't turn on my Provision 8" (no auto turn-on). I turn the car off, check my connections, unplug the power from the PC and plug it back in, try the ignition and now the PC won't boot either even if I manually press the power button on the case.
    I'd do a quick search here and take a look at the common issues with the M2...there are several recent threads with pics of failed chips on the M2. Take a look at your M2 board and see if anything looks similar...

Similar Threads

  1. How to use a standard atx ps on a compaq mobo
    By tastyratz in forum Power Supplies
    Replies: 4
    Last Post: 01-07-2010, 09:02 AM
  2. Combining two ATX cables
    By LockNTross in forum Power Supplies
    Replies: 6
    Last Post: 09-22-2006, 08:51 PM
  3. morex 80wpsu and reg ATX cable dilema!!
    By surfy in forum Power Supplies
    Replies: 1
    Last Post: 08-16-2005, 09:06 PM
  4. Micro ATX or ATX
    By custardbomb in forum Power Supplies
    Replies: 0
    Last Post: 08-14-2005, 07:48 AM
  5. Opus atx power (on off) like this?
    By Mad Ad in forum Hardware Development
    Replies: 6
    Last Post: 05-08-2005, 08:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •