Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: DSATX programming mode

  1. #1
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294

    DSATX programming mode

    hey, i can no longer get the DSATX into spitting out diagnostic information, actually trying all the commands the only thing it will do is @ (shutdown signal to computer)

    any ideas? do i need to open it up and do the jumpy thing to reset to factory defaults?
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    I've had to do reset it a couple times....
    What jumpy thing?

    I just had to cut 12v to it a couple times and hook the branstem up to another PC (my laptop) to reset defaults.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    Quote Originally Posted by DarquePervert
    I've had to do reset it a couple times....
    What jumpy thing?

    I just had to cut 12v to it a couple times and hook the branstem up to another PC (my laptop) to reset defaults.
    that did not work for me, tried that a few times earlier today

    jumpy thing - short the jumper at A, i think it was....would have to double check.
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  4. #4
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    okies, i have had no luck what so ever in getting into programing mode( it use to work, that's how i set it up orig.)

    i get no diagnostic output(yes i am using all upercase letters)

    the only thing i can get to work is @ ( simulated power button press)

    other then that, nothing this is what i've done

    1) removed all power wires from dsatx

    2) shorted the reset jumper(tried this shutdown/powered up/unplugged no difference)

    3) unplugged the brainstem/serial cables


    all results return the same result - nothing
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  5. #5
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Then try D to reset to defaults, then try E
    It's an undocumented function that will enable writing to the DSATX.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  6. #6
    FLAC
    Join Date
    Apr 2001
    Location
    Portland OR
    Posts
    1,244
    Quote Originally Posted by DarquePervert
    Then try D to reset to defaults, then try E
    It's an undocumented function that will enable writing to the DSATX.
    Its not Undocumented.. It's in the manual..


    http://www.mpegbox.com/pdf/DSATX_Manual.pdf
    MPEGBOX - Plexiglass Computer
    www.mpegbox.com

  7. #7
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Quote Originally Posted by zootjeff
    Its not Undocumented.. It's in the manual..


    http://www.mpegbox.com/pdf/DSATX_Manual.pdf
    Sneaky! You updated the manual!

    That's a good thing, though....
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  8. #8
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    found *part* of the problem

    for ****s and giggles, i took out the serial cable and plugged it into a cable tester. it has a few broken wires, upon closer examination, i found that 3 wires were not soldered in very well into the db9 connection. tommorow i'll see about locating a replacement cable, i will update post accordingly
    (fyi - TX works RX does not !)
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  9. #9
    Variable Bitrate gameboy's Avatar
    Join Date
    May 2005
    Location
    Elizabeth City, NC
    Posts
    294
    also, as a note, i'm still getting a dead battery from time to time, i really need the dsatx to FORCE OFF after x minutes. or X voltage....
    95 Mazda Protege LX
    Worklog
    Overall [Project Dead] 0%

    2003 Nissan Altima
    [XXXXXXXX--] 80% Planning
    [XX--------] 20% FABRICATION/INSTALLATION

    Worklog

  10. #10
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    IT should do that by default.
    Mine has a 300sec (5min) shutdown timer and a hard off after 1min.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput Programming Guide, More Reset Codes
    By Anointed in forum LCD/Display
    Replies: 130
    Last Post: 07-15-2011, 08:28 PM
  2. Quest for 800x480
    By ptk in forum LCD/Display
    Replies: 451
    Last Post: 01-04-2010, 10:42 AM
  3. My DSATX 220w experience
    By tj!2k4 in forum Power Supplies
    Replies: 8
    Last Post: 11-16-2006, 08:47 PM
  4. Does XM mode operate as 'RADIO' mode
    By rjoek in forum Road Runner
    Replies: 8
    Last Post: 07-07-2005, 10:18 AM
  5. BASIC Stamp question
    By Banderon in forum General Hardware Discussion
    Replies: 18
    Last Post: 05-07-2004, 08:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •