Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: opus 150 stupid???

  1. #11
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Let us know if you come up with a solution.

  2. #12
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    mine is only a couple of months old so I doubt opus have changed anything in production. I don't think all motherboards leave the 5v live when switched of so maybe this is why some USB ports aren't live.

  3. #13
    Variable Bitrate 3g Jester's Avatar
    Join Date
    Nov 2005
    Posts
    267
    does the 250 pull this crap? or does anyone know yet

  4. #14
    Constant Bitrate
    Auto Apps:loading...
    Saturated_Fat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    134
    Err.. I think this happened to me. Ended up draining my battery to the point of not starting . Is there a way to just turn off USB devices in the bios when not powered or something similar ???
    Shotgun! - An Advanced CarPC Software Solution!

  5. #15
    Low Bitrate romanman69's Avatar
    Join Date
    Jan 2006
    Posts
    58
    i keep having the same problem with my opus. many motherboards have a jumper to turn off the 5v to usb when the pc is off. Mine doesn't, but hopefully the rest will have better luck.

    i was wondering, is there any way to connect a single toggle switch to atx connector. I'm pretty bad with power supplies so i dont have a clue as to which wires to connect it to however.

  6. #16
    Low Bitrate romanman69's Avatar
    Join Date
    Jan 2006
    Posts
    58
    another solution is to take apart the usb cable and wire the red power wire to the psu's molex connector. since it always goes off at shutdown all your usb devices should too. shouldn't be too difficult if you use a hub.

  7. #17
    Constant Bitrate
    Auto Apps:loading...
    Saturated_Fat's Avatar
    Join Date
    Dec 2005
    Location
    Rockville, MD
    Posts
    134
    Opus allows you to send back the PSU and they modify it for you to disable the USB power on shutdown. I believe they quoted me 25 dollars to have it done. Never bothered so I dont have any experience, now using a different computer and a carnetix dc-dc.
    Shotgun! - An Advanced CarPC Software Solution!

  8. #18
    Constant Bitrate goosey2099's Avatar
    Join Date
    Dec 2004
    Location
    Staten Island, NY
    Posts
    222
    I sent my psu to opus for this fix. $20 and 10 days everything is done and working.

  9. #19
    Constant Bitrate jeep642's Avatar
    Join Date
    Sep 2006
    Location
    Chevy Chase, MD
    Posts
    189
    the 5v line always on thing... is it specific to opus or is it the case with other controllers (m2-ATX etc, etc...)
    _____________________________________________


    If you made your own skin, visit
    The CAR PC NETWORK SKIN PAGE

    at the

    CAR PC NETWORK

    _____________________________________________

  10. #20
    Low Bitrate romanman69's Avatar
    Join Date
    Jan 2006
    Posts
    58
    i decided to go with the kill switch. i wanted to make have the power to insure my pc doesnt turn on for short drives.

    just to make sure theres no problem using 12awg wires wired to a 25amp toggle switch. i put the switch on the wire that goes from my power distro block to my opus. it goes from my trunk to my dash and back.

    my biggest concern is that the internal resistance of the wire (12awg) plus its length (26ft) wouldnt create power problems for the opus.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. DIY Opus 150 5v Stndby power cut mod
    By antimatter in forum Power Supplies
    Replies: 7
    Last Post: 08-31-2005, 10:00 AM
  2. Should I ditch my Opus 150 for my CF-bases system?
    By ayclens in forum Power Supplies
    Replies: 3
    Last Post: 08-22-2005, 10:30 PM
  3. Replies: 13
    Last Post: 04-15-2005, 02:55 PM
  4. Opus 150 and Netstumbler hibernate/shutdown problem
    By slick rick in forum Power Supplies
    Replies: 3
    Last Post: 03-28-2005, 09:54 PM
  5. Stupid question about OPUS wiring
    By RS3RS in forum Power Supplies
    Replies: 16
    Last Post: 08-31-2004, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •