Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: opus 150 stupid???

  1. #1
    Newbie
    Join Date
    Oct 2005
    Location
    England
    Posts
    37

    opus 150 stupid???

    is my opus stupid??? my GPS is always on and my CD drive even though my iginition is off, after a few days this is draining my battery, is my opus stupid? or is this normal? or is there a jumper i can change a setting?
    all fitted but its having a wobler!

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    its normal the opus doesnt shut down the 5v line. Have a search and you will find a design to put a relay and some diods on the power supply that will cure this. I think you can send it back to opus and they can change the firmware that will shut the 5v down too.

  3. #3
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    try this
    Attached Images Attached Images  

  4. #4
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Quote Originally Posted by pardoe16V
    is my opus stupid??? my GPS is always on and my CD drive even though my iginition is off, after a few days this is draining my battery, is my opus stupid? or is this normal? or is there a jumper i can change a setting?

    Subscribing...as this used to happend to me sometimes.

  5. #5
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    same here. what's the diagram mean? sorry, I'm electrical-schematically challenged..

  6. #6
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    the bit between the opus and the computer is the circuit you make. Its a relay and 3 diods. So long as the mobo is getting 12v the relay is closed and the sytem gets 5v. When the opus shuts the 12v down the relay drops out and the 5v line is cut. When you put your ignition on (ACC) the relay sees 12v again and closes the circuit reconecting the 5v as well as the opus switches the power on so it all boots up.
    So from a cold boot you get

    ACC on relay closes and power supply boots everything up.

    ACC off (you switch the ignition off) Relay stops seeing the ACC but still gets 12v from the opus, the opus stops seeing the ACC and shuts down or hibernates the pc. When the pc has shut down the opus shuts off the 12v power, the relay is now no longer getting 12v so it opens and disconects the 5v line.
    No more power drain and your battery stays charged.

  7. #7
    Low Bitrate jay_tu's Avatar
    Join Date
    Dec 2004
    Location
    Towson
    Posts
    96

    .....

    Quote Originally Posted by pardoe16V
    is my opus stupid??? my GPS is always on and my CD drive even though my iginition is off, after a few days this is draining my battery, is my opus stupid? or is this normal? or is there a jumper i can change a setting?
    '

    This doesnt happen with mine ......... may be the 5v line is on... but the cd drive and gps are off with the ignition.
    ----------------
    04 Corolla


    Modifications:
    Upgrading pc 99%

    Progress

  8. #8
    Variable Bitrate
    Join Date
    May 2005
    Location
    San Clemente, CA
    Posts
    242
    Is this fixed with the newer ones? I haven't hooked up my GPS/CD-ROM yet.
    Audio: 4 * Rainbow Audio Germs + Infinity Basslink / Case: iStarUSA S3 / CPU: C2D P8700 / MB: Jetway NC64-LF / SC: ASUS Xonar Essence STX / RAM: Crucial 2x1GB 1066MHz / HD: MTRON 2.5" 30GB / DVD: Panasonic UJ-815B / PSU: Opus 180w / LCD: Xenarc 700TSV

  9. #9
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    i'm albysure84 on im. usually on at night. i can explain it to you better

  10. #10
    Newbie
    Join Date
    Oct 2005
    Location
    England
    Posts
    37
    cheers matey

    I dont use this forum much but it always come in handy!
    all fitted but its having a wobler!

Page 1 of 3 123 LastLast

Similar Threads

  1. DIY Opus 150 5v Stndby power cut mod
    By antimatter in forum Power Supplies
    Replies: 7
    Last Post: 08-31-2005, 10:00 AM
  2. Should I ditch my Opus 150 for my CF-bases system?
    By ayclens in forum Power Supplies
    Replies: 3
    Last Post: 08-22-2005, 10:30 PM
  3. Replies: 13
    Last Post: 04-15-2005, 02:55 PM
  4. Opus 150 and Netstumbler hibernate/shutdown problem
    By slick rick in forum Power Supplies
    Replies: 3
    Last Post: 03-28-2005, 09:54 PM
  5. Stupid question about OPUS wiring
    By RS3RS in forum Power Supplies
    Replies: 16
    Last Post: 08-31-2004, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •