Page 1 of 7 1234567 LastLast
Results 1 to 10 of 64

Thread: OPUS 250 watt Installed - First Impressions

  1. #1
    Newbie horizontaleight's Avatar
    Join Date
    Apr 2006
    Posts
    6

    OPUS 250 watt Installed - First Impressions

    I received my 250 watt PSU today and installed it within an hour. I actually began my carpc project one year ago, but the project was killed because the OPUS 150 would not allow my motherboard to POST. The technicians told me power was being drawn off the 5v rail during power on and they refunded me my money in full.

    I am more than happy to say that my machine now boots (something that i thought would never happen). Right out of the box (after carefully examining the wiring diagrams), i had my celeron 2.4 POSTing and booting to windows.

    They have included two remote lines for switching external devices, and have supplied a filtered 12v line for clean power to your monitor. I am still researching the massive amount of jumper settings to configure the PSU correctly.

    I have booted the machine about 10-15 times. So far I have seen it POST correctly all but once after letting my car sit for 30 minutes. This is most likely a configuration issue on my part. I have also yet to configure correct shutdown. Currently the system cuts off immediately after ignition off.

    Regardless, I am incredibly excited that my machine is actually booting now and that I can finalize this project after one year. If anyone has any quick suggestions on how to resolve those small glitches, let me know. Otherwise I'm sure they are just jumper settings and I'll get them worked out. Soon my girlfriend will be able to make fun of me for having a nerd-mobile.
    2.4 Ghz Celeron
    512mb RAM
    7" Lilliput
    Pioneer DEH-P7200 Head Unit
    Rockford Fosgate 500.2 Amp
    2 12.1" Infinity Kappa Perfect DVC Subs
    1 Farad Lightning Capacitor
    Infinity Kappa Speakers

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Well good luck. It's always nice when something works the way it is supposed to. That's a dying breed...
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Newbie cooperdude's Avatar
    Join Date
    Jun 2006
    Location
    SW Burbs, MN
    Posts
    19
    Happen to have any pictures of the unit before install or installed? I'm thinking of getting one.
    Only a surgeon can get rid of this smile.

  4. #4
    Newbie
    Join Date
    Jul 2006
    Posts
    14
    get your shut off problem fixed?

    currently having the same problem which jumpers are you on atm? for all 1-6?

    I also noticed i had problems with posting without having jumper on 6 for standby now posting is fine

  5. #5
    Newbie Sonic V8's Avatar
    Join Date
    Aug 2006
    Posts
    34

    Post

    I bench tested my OPUS 250W yesterday.. Turned on just fine they way I need it to.. But, like horizon, shutting down correctly seems to be a problem. I'm stuck on this as well for now..

  6. #6
    Newbie
    Join Date
    Aug 2006
    Posts
    3
    hi all,

    Can u pls tell me where u buy the opus 250w from? i hv search the mp3car.com and opus direct, buy still can't find it.

    I really need this power supply bcos i m planning to use intel celeron 2.66mhz and intel mirco atx motherboard. I was also planning to use m2-atx 150w due to its feature. will m2-atx 150w work for my setup above?

    thanks

    Kenneth

  7. #7
    Newbie cooperdude's Avatar
    Join Date
    Jun 2006
    Location
    SW Burbs, MN
    Posts
    19
    You need to either call or email them with an inquiry about it. Its $189 plus shipping.
    Only a surgeon can get rid of this smile.

  8. #8
    Newbie Sonic V8's Avatar
    Join Date
    Aug 2006
    Posts
    34
    [QUOTE]Can u pls tell me where u buy the opus 250w from? i hv search the mp3car.com and opus direct, buy still can't find it.
    QUOTE]

    Here's where most of us purchased the PSU from:

    http://www.digitalww.com/opus250.htm

  9. #9
    Newbie cooperdude's Avatar
    Join Date
    Jun 2006
    Location
    SW Burbs, MN
    Posts
    19
    Just did a bench test but i'm having a problem. It wont boot the computer up at all. I have a acc line going to the red wire, and the power and ground connections done. The LED on the board blinks about once every 5 seconds, but also does a second blink at less than full brightness. I have double checked all connections and triple checked the power switch polarity. Possibly a bad board?

    **EDIT**
    Called Opus support, they said the firmware is wrong, so they are sending out a new power supply.
    Only a surgeon can get rid of this smile.

  10. #10
    Newbie
    Join Date
    Feb 2006
    Posts
    32
    Quote Originally Posted by cooperdude View Post
    Just did a bench test but i'm having a problem. It wont boot the computer up at all. I have a acc line going to the red wire, and the power and ground connections done. The LED on the board blinks about once every 5 seconds, but also does a second blink at less than full brightness. I have double checked all connections and triple checked the power switch polarity. Possibly a bad board?

    **EDIT**
    Called Opus support, they said the firmware is wrong, so they are sending out a new power supply.
    So did it work now?

Page 1 of 7 1234567 LastLast

Similar Threads

  1. FS: OPUS 150 Watt - Brand New
    By hd54321 in forum Classified Archive
    Replies: 10
    Last Post: 04-27-2005, 10:42 AM
  2. FS: OPUS 150 watt DC-DC power Supply
    By wh0k in forum Classified Archive
    Replies: 17
    Last Post: 03-25-2005, 05:56 PM
  3. FS: OPUS 90W DC-DC ATX PSU w/ upgrade Never installed
    By guitar333 in forum Classified Archive
    Replies: 4
    Last Post: 02-25-2004, 12:56 PM
  4. OPUS 150 watt, USB stays powered???
    By GScherler in forum Power Supplies
    Replies: 1
    Last Post: 12-19-2003, 03:44 PM
  5. Opus - Installed
    By nolmscheid in forum Power Supplies
    Replies: 16
    Last Post: 10-07-2002, 01:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •