Results 1 to 5 of 5

Thread: Problems shutting down with minlogon

  1. #1
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500

    Problems shutting down with minlogon

    I'm not real sure where to post this as I'm not sure if it's a problem with the PSU not being set correctly, or if it's really a problem with minlogon.

    I'm even us the Shutdown redirector with minlogon. Actually, it doesn't matter if I use the redirector or not, I can't get my amps and/or my Alpine processor to shut off. This only seems to be a problem when I use minlogon. When I use the normal windows login, when I pull the key from the ignition, everything shuts down.

    I have power settings set to where the computer receives a full shut down notice.

    "When I press the power button on my computer: Shutdown"

    "When I press the sleep button on my computer: Shutdown"

    I pull the key out of the ignition, and after a bit of time, the music stops playing. I can't see for sure if Windows shuts down, because I have my screen wired in to where it will turn off when I pull the key from the ignition.

    The Amps and my Alpine processor are still on. I'm running a M1 power supply.

    When I'm not running minlogon and I'm not running the redirector (in other words, I just use windows as normal) I can shut down fine.

    So I'm guessing that I need to be able to see exactly what the computer is doing?

    My reasoning for posting this in the PSU forum is that it's almost like the PSU doesn't know to go into shutdown mode for some reason. Now that I'm thinking about it, it sounds more like a software problem....but I'll post it here in hopes that someone can tell me it IS a software problem...lol
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  2. #2
    FLAC IntellaWorks's Avatar
    Join Date
    Jun 2004
    Location
    NH
    Posts
    1,173
    I'm by far not an audio guy so I'll tell you what I know, tell me if I'm wrong. Once I get my facts straight I'll be able to say if its an actual PC issue hardware/software.


    It's to my understanding that the M1 can send a pulse to turn on amps and such. So how it should work, to my understanding is this: IGN on, 3 second wait, Pulse the system board, 3-5 second wait, Pulse the Amp. The amp now draws power until another pulse is sent to tell it to stop drawing. If this is the case use a meter to see that pulse.

    I know for sure that minlogon does some crazy things, including not shutting down your PC. I got frustrated with it and decided to not impliment it. Why? My boot up times were not really changed after I nLited windows and put it on a CF card maybe the same will hold true for you. This case is especially relevant if you plan on implimenting EWF, since writes are now to RAM.

    If everything works normally under winlogon then I'm guess the M1 must monitor the state of the PC checking to see when it has shutdown, when its shutdown it then pulses the remote line.

    I dunno just throwing stuff out there....
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  3. #3
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Well, turned out that it had nothing to do with the M1.

    Turns out that the redirector needs to sense a stand-by signal, and that once it senses that signal, it will turn it into a shut down signal. That's why it was't working for me...I had everything going to shut-down.

    I've actually noticed about a 5 second improvement with minlog on.

    I'm still thinking I'll do the CF thing, just going to do a bit more research first.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #4
    FLAC IntellaWorks's Avatar
    Join Date
    Jun 2004
    Location
    NH
    Posts
    1,173
    Do you have EWF enabled with Minlogon or just Minlogon? I noticed a bit of a change with minlogon on an nlited system running from an IDE drive. Once I ran tests with everything on the CF card minlogon no longer became a factor. Because of the hairy nature of minlogon I decided it be best to just go without it.

    If I could go back though, i'd get a CF card that can be set as a fixed disk. That way I could take advantage of HORM or Standby. No matter how you slice it, 10-15-20 seconds gets annoying ocasionally.
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

  5. #5
    Low Bitrate iselfdevi's Avatar
    Join Date
    Jul 2006
    Location
    NJ
    Posts
    71
    So where the F can we download Shutdown Redirector????

Similar Threads

  1. Replies: 268
    Last Post: 05-28-2012, 09:49 AM
  2. minlogon mod problems
    By enhanced08 in forum WinNT Based
    Replies: 1
    Last Post: 06-19-2006, 07:13 AM
  3. problems shutting down
    By ketchup318 in forum Road Runner
    Replies: 2
    Last Post: 10-27-2005, 05:50 PM
  4. Still having XMPCR problems
    By rjoek in forum RR Bug Tracker
    Replies: 15
    Last Post: 09-23-2005, 01:08 PM
  5. Problems with shutting down.
    By Gemini in forum General Hardware Discussion
    Replies: 0
    Last Post: 05-15-2004, 03:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •