Results 1 to 3 of 3

Thread: New opus 250W supply, remote turn on question.

  1. #1
    Newbie
    Join Date
    Jul 2006
    Posts
    37

    New opus 250W supply, remote turn on question.

    I just received a 250W Opus DC-DC supply yesterday. Installation and setup is very easy. Let me know if anyone has any questions about this unit if your considering one. So far I'm pleased.

    One strange occurance is regarding the turn on of the unit. I have an ACC line that Y's off and branches to two locations. One connects my Lilliput and the other to the remote turn on of the Poewr supply.

    When I turn my ignition to ACC, the Lilliput operates and turns on. When I turn the ignition to OFF, the Lilliput loses power.

    The same wire that turns the lilliput runs to the REMOTE ON of the Opus, but it will not fire up until I start the car. Does anyone know why this might be? I don't think I'm pushing any more amperage through the ACC line when the car is started, am I? Wehn I turn the ignition to OFF, the power supply then initiates a shutdown as it should.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Measure the voltage on the ACC line at the Opus when the key is in the off position, ACC position and the ON position.
    I'm willing to bet that in the ACC position, there isn't enough voltage to trigger the Opus to turn on. More than likely this is a result of the split wire running to the Lilliput.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Variable Bitrate jschrauwen's Avatar
    Join Date
    Jul 2006
    Location
    Frankford, Ontario, Canada
    Posts
    377
    Quote Originally Posted by DarquePervert View Post
    Measure the voltage on the ACC line at the Opus when the key is in the off position, ACC position and the ON position.
    I'm willing to bet that in the ACC position, there isn't enough voltage to trigger the Opus to turn on. More than likely this is a result of the split wire running to the Lilliput.
    DP Wouldn't the voltage remain the same no matter how many feeds are taken? It's a matter of how any amps are available on that 12V line that would be the caveat I think.
    http://gickr.com/results4/anim_5055e...a2b3b197c9.gif
    1990 RHD JDM 300ZX TT 2+2 5sp T-Top
    491RWHP / 18psi / 94 octane

Similar Threads

  1. HOW TO:use opus with a laptop......
    By turbocad6 in forum Power Supplies
    Replies: 24
    Last Post: 06-25-2009, 07:31 AM
  2. FAQ: How to Wire an OPUS PSU
    By Quattro in forum The FAQ Emporium
    Replies: 74
    Last Post: 08-26-2006, 01:38 PM
  3. Another M2ATX remote lead question
    By kamikaze2112 in forum Power Supplies
    Replies: 7
    Last Post: 04-03-2006, 01:27 PM
  4. Features of the Opus Power Supply?
    By senseless228 in forum Power Supplies
    Replies: 2
    Last Post: 04-19-2005, 07:38 PM
  5. Question On Opus 150Watt
    By nixneon in forum Power Supplies
    Replies: 1
    Last Post: 03-28-2005, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •