Results 1 to 3 of 3

Thread: voltages

  1. #1
    Variable Bitrate
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    307

    voltages

    Hi all,

    I'm testing my carputer at first everything seems to work fine, I boot into windows, but then my HDD resets and my pc lockusup. It must have something to do with the voltages, 'cause I just tried an "normal" AT PSU and the HDD doesn't reset & pc keeps running. So I measured the voltages both my PSU and the AT psu

    my psu +12.4 & +4.96
    AT psu +12.2 & 5.15

    what do you think is the problem is the 12V to high or the 5V to low? Can I affort it to just try to turn up the 5V the 12V will go up also......

    please respond quick, I want to continue!!!!!!!!!

    thanx
    If at first you don't succeed.........
    destroy all evidence you tried

    for info on t6369c LCD or Presslab's powersupply check:
    http://www.namms.tk <=updated!!

  2. #2
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299

    Re: voltages

    how is the condition of the battery?

    check heat also!

  3. #3
    Rob
    Rob is offline
    Maximum Bitrate Rob's Avatar
    Join Date
    Aug 2001
    Location
    Missing In Action
    Posts
    779
    Was there a load on your PSU when you measured these voltages?
    And you say people actually pay money for M$ Windows?
    www.mp3mini.co.uk (Does what it says on the URL) www.openclassic.co.uk (The new car, with zero rust!) www.rob-web.co.uk (My other site)
    Total re-design underway: on the whole progress is very slow as the car is taking up too much time :)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •