Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 63

Thread: M2-ATX Problem - Fan runs but does not boot !

  1. #31
    Maximum Bitrate Dragonknell911's Avatar
    Join Date
    Aug 2004
    Posts
    521
    No real intelligent post to make here, but I goggled sautering gun, thinking it actually may be another term for soldering and found this thread and no other real source
    REBUILDING!!

  2. #32
    Newbie Autonator's Avatar
    Join Date
    Oct 2006
    Location
    Houston, TX
    Posts
    53
    My bad, i misspelled it.. its SODDER not SAUTER. SODDER is another term for SOLDER. So yes you are still wrong about solder being the only word in your tiny world, and besides, I dont give a f!!K if sautering is not a word.. i WILL use it.. so you can poke your eye out with a screw driver or you can use a SODDERING GUN to burn your balls.. or whatever that makes you feel like doing. "I DONT CARE.. SAUTER, SODDER SAUTER, SODDER, SAUTER !!!!!

    And if you dont have something useful to say.. you can go correct your own *** instead of poluting posts with your obsessions.
    Chrysler Sebring 2004 Conv Limited Ed.
    Commell LV-677.
    Voom PC case.
    M2 ATX PS.
    1.8Ghz Intel Core Duo.
    1GB PNY RAM.
    Dynamix 816 (8", Wide, TS).
    80GB out of a broken laptop.
    WiFi Atheros (HP) out of a broken laptop.
    OS: Win XP MCE.

  3. #33
    Newbie Autonator's Avatar
    Join Date
    Oct 2006
    Location
    Houston, TX
    Posts
    53
    UPDATE:

    Good news:
    The new power supply works !!

    Bad news:
    Found some other issues.. for example when Jumper B is closed (non Dumb mode) if you shut down wondows from windows, the PC shuts down, but it starts again after 5 seconds. which is understandable cuz you are giving the power supply authority to judge power on off based on ignition by closing Jumper B. BUT.. if you have no jumpers on (dumb mode), the PC still starts after 5 seconds if you shut down. shouldnt it stay shut? cuz its in dumb mode? and you DONT want any ignition timing? One more interesting thing.. the wire that goes from switch pins on PS to switch pin on mobo for On/OFF. that does not do crap ! i removed it completely and it still turns the PC on after 5 seconds. So what does that wire from PS to MOBO really do?

    Thsi was a quick analysis, and i could be wrong or might not yet understand the sequences cuz its been only 30 minutes that the m2ATX have really been working

    I will do detailed test scenerios and post the results here soon.
    Chrysler Sebring 2004 Conv Limited Ed.
    Commell LV-677.
    Voom PC case.
    M2 ATX PS.
    1.8Ghz Intel Core Duo.
    1GB PNY RAM.
    Dynamix 816 (8", Wide, TS).
    80GB out of a broken laptop.
    WiFi Atheros (HP) out of a broken laptop.
    OS: Win XP MCE.

  4. #34
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by Autonator View Post
    UPDATE:

    Good news:
    The new power supply works !!

    Bad news:
    Found some other issues.. for example when Jumper B is closed (non Dumb mode) if you shut down wondows from windows, the PC shuts down, but it starts again after 5 seconds. which is understandable cuz you are giving the power supply authority to judge power on off based on ignition by closing Jumper B. BUT.. if you have no jumpers on (dumb mode), the PC still starts after 5 seconds if you shut down. shouldnt it stay shut? cuz its in dumb mode? and you DONT want any ignition timing? One more interesting thing.. the wire that goes from switch pins on PS to switch pin on mobo for On/OFF. that does not do crap ! i removed it completely and it still turns the PC on after 5 seconds. So what does that wire from PS to MOBO really do?

    Thsi was a quick analysis, and i could be wrong or might not yet understand the sequences cuz its been only 30 minutes that the m2ATX have really been working

    I will do detailed test scenerios and post the results here soon.
    Check your bios settings. Sounds like you have settings relating to restarting on power after power loss. Also, are you sure you have the right pin header on the MB to connect the PS.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  5. #35
    Newbie Autonator's Avatar
    Join Date
    Oct 2006
    Location
    Houston, TX
    Posts
    53
    Wiredwrx, appreciate your feedaback.

    I do have the right pin on teh mobo cuz i have used it to start the PC by shortening it with a screw driver.

    Bios settings.. hmm theres a thought i will check that, but then if i shut the PC down from windows, then it means its totally OFF not reall a power loss scenerio? but i will check.
    Chrysler Sebring 2004 Conv Limited Ed.
    Commell LV-677.
    Voom PC case.
    M2 ATX PS.
    1.8Ghz Intel Core Duo.
    1GB PNY RAM.
    Dynamix 816 (8", Wide, TS).
    80GB out of a broken laptop.
    WiFi Atheros (HP) out of a broken laptop.
    OS: Win XP MCE.

  6. #36
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by Autonator View Post
    Wiredwrx, appreciate your feedaback.

    I do have the right pin on teh mobo cuz i have used it to start the PC by shortening it with a screw driver.

    Bios settings.. hmm theres a thought i will check that, but then if i shut the PC down from windows, then it means its totally OFF not reall a power loss scenerio? but i will check.
    No problem. I just can't think of any OTHER reason for the MB to start to boot when it gets power from the M2 with out the pulse being sent from the M2 to the MB. I believe there have been threads on it, so a search might help to provide further, like the exact name of the BIOS setting, and the exact symptom.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  7. #37
    Low Bitrate djjerdog's Avatar
    Join Date
    Jul 2006
    Location
    Milwaukee, WI
    Posts
    79
    I have almost the identical setup as you, Ituner sent me a modded M2-ATX about a month ago and it works great everytime except I have to have my car off usually for about an hour before the PC will turn back on.

    Can be very frustrating if I have to stop for gas and need the navigation...

  8. #38
    Newbie Autonator's Avatar
    Join Date
    Oct 2006
    Location
    Houston, TX
    Posts
    53
    TEST RESULTS:

    The Problem of not booting seems to be solved !!! YES!!
    But.. some other little annoyances and glitches were found. So I decided
    to test it just like it would have been at a quality control dept.

    I ran some test cases on M2 in dumb mode to see how it really behaves.. These tests made me understand exactly how it will act under different scenerios., and it exactly revealed the bug (for dumb mode only).

    I will be running more tests, in Switched mode (non dumb mode) next..
    but this what i have so far.. read the TXT attached.

    I will be keeping in touch with andrei, in a quest to make M2 perfect.. i hope this effort will give all of us a better power supply
    Attached Files Attached Files
    Chrysler Sebring 2004 Conv Limited Ed.
    Commell LV-677.
    Voom PC case.
    M2 ATX PS.
    1.8Ghz Intel Core Duo.
    1GB PNY RAM.
    Dynamix 816 (8", Wide, TS).
    80GB out of a broken laptop.
    WiFi Atheros (HP) out of a broken laptop.
    OS: Win XP MCE.

  9. #39
    Newbie Autonator's Avatar
    Join Date
    Oct 2006
    Location
    Houston, TX
    Posts
    53
    Ran some tests with ignition wiring, and it behaves the same way as my dumb test. When i turn ignition off, the shutdown dialog comes up. I want it to start shutting down instead of askingme to clik shut down.

    I know that you can hybernate .. but i just dont want hybernation, may be i want shutdown.. i want no drainage. What i mean to say is there should be act correctly for both hybernate OR shutdown so you have a choice.

    To make sure i have a shutdown that stays shut. I have no jumpers on rite on. I installed the PC in my car (pictures and process will be posted in another thread soon) with a on off switch on 12v constant. i have the switched wire installed as well but no jumpers so it does not do the ignition routine yet. I had it connected for ease of enablment in future once im comfortable with all the setups and bios on off and windows routines related to shutdown and start. So for now when i shut down the PC, i have 3 to 4 seconds before it starts again (a problem related to my last posts). So i have a on off button installed on the 12v const.. i turn it OFF during that 4 seconds.

    Have been busy putting it in my car, so didnt post any more issues, will update in a couple of days.
    Chrysler Sebring 2004 Conv Limited Ed.
    Commell LV-677.
    Voom PC case.
    M2 ATX PS.
    1.8Ghz Intel Core Duo.
    1GB PNY RAM.
    Dynamix 816 (8", Wide, TS).
    80GB out of a broken laptop.
    WiFi Atheros (HP) out of a broken laptop.
    OS: Win XP MCE.

  10. #40
    Maximum Bitrate Dragonknell911's Avatar
    Join Date
    Aug 2004
    Posts
    521
    My bad, i misspelled it.. its SODDER not SAUTER. SODDER is another term for SOLDER. So yes you are still wrong about solder being the only word in your tiny world, and besides, I dont give a f!!K if sautering is not a word.. i WILL use it.. so you can poke your eye out with a screw driver or you can use a SODDERING GUN to burn your balls.. or whatever that makes you feel like doing. "I DONT CARE.. SAUTER, SODDER SAUTER, SODDER, SAUTER !!!!!

    And if you dont have something useful to say.. you can go correct your own *** instead of poluting posts with your obsessions.
    Just saw this. You need to learn what the word levity means, or for that matter relaxed, calm or maybe even sane.
    REBUILDING!!

Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Carputer cable runs to boot
    By dogah in forum Newbie
    Replies: 14
    Last Post: 11-05-2006, 09:29 PM
  2. M10000 boot problem
    By ryuandwings in forum General Hardware Discussion
    Replies: 20
    Last Post: 12-18-2004, 05:47 PM
  3. Resolution problem during boot
    By craashmann in forum LCD/Display
    Replies: 6
    Last Post: 07-08-2004, 11:59 PM
  4. boot problem with epia m
    By jemmons in forum General Hardware Discussion
    Replies: 4
    Last Post: 10-24-2003, 07:16 PM
  5. FV24 slow boot problem
    By Mikesz in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-24-2002, 10:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •