Results 1 to 5 of 5

Thread: m2 starts ->then hibernate

  1. #1
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86

    m2 starts ->then hibernate

    Well, till today my m2 system worked fine, when I switch off the contact, it hibernates.

    Today have started to happen something to me: when I swich on key contact, pc starts ok, but when windows start (I see desktop) it inmediately back to hibernate again

    What happens?? Any help?

    thanks a lot...

  2. #2
    FLAC W3bMa5t3r's Avatar
    Join Date
    Apr 2006
    Location
    Washington, DC
    Posts
    1,268
    hmm...
    if your power settings in windows have the "When Power Button Pressed Do:" set to "Hibernate"... check your power switch/key contact (and cable) and make sure it's seated right, not shorted out on anything, nor staying closed/shorted.

  3. #3
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86
    Yes, option "when power button..." is set to "hibernate"

    I guess it may be a problem with the key contact, but I'm not sure that can be any problem with the m2...

    sorry for my english, I'm spanish

  4. #4
    FLAC W3bMa5t3r's Avatar
    Join Date
    Apr 2006
    Location
    Washington, DC
    Posts
    1,268
    Quote Originally Posted by Hammerhand View Post
    Yes, option "when power button..." is set to "hibernate"

    I guess it may be a problem with the key contact, but I'm not sure that can be any problem with the m2...

    sorry for my english, I'm spanish
    It's a possibility... worth checking out at least and I'm not really sure of what else on the M2-ATX that might do that...
    I actually have to investigate this myself on my next three days off. My M2-ATX (or something) randomly 'pushes'/shorts the power switch and my system goes into hibernate. It rarely happens, but it's quite random when it does. I think it had something to do with the way I spliced my power switch cable in to the remote power button I have. ah... more work to do. lol we're never done.

  5. #5
    Low Bitrate Hammerhand's Avatar
    Join Date
    Oct 2006
    Posts
    86
    same problem than me, but it happens to me constantly...
    tomorrow I'll check the wires, I hope that I found a cutted wire that be easy to fix

    pd: yeah, never never done but sweet work huh?

Similar Threads

  1. Replies: 6
    Last Post: 07-06-2006, 11:28 PM
  2. Resume after hibernate scrutinized
    By ldave in forum PowerVoice
    Replies: 6
    Last Post: 02-10-2006, 12:04 AM
  3. Hibernate takes longer than 45 secs, big problem!
    By davem in forum General Hardware Discussion
    Replies: 7
    Last Post: 11-17-2005, 02:47 PM
  4. hibernate issues being slow
    By toxsickcity in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-15-2005, 01:00 PM
  5. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 02:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •