Results 1 to 5 of 5

Thread: Sproggy and ATX Switch

  1. #1
    Maximum Bitrate
    Join Date
    Apr 2002
    Location
    Houston, TX
    Posts
    558

    Sproggy and ATX Switch

    I have searched and read other posts relating to my question and just what to confirm my thought...

    The Spoggy will put full power to the MB once it closes the relay on the board. Right?

    So you don't use an ATX switch to start the computer?

    Is there any way to make it work with a ATX switch? I know it doesn't have 5VSB, but there is 5V there, so could it be modified to work with the ATX switch?

    Any thoughts would be greatly appreciated.

  2. #2
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299

    Re: Sproggy and ATX Switch

    Originally posted by dug1967
    I have searched and read other posts relating to my question and just what to confirm my thought...

    The Spoggy will put full power to the MB once it closes the relay on the board. Right?

    So you don't use an ATX switch to start the computer?

    Is there any way to make it work with a ATX switch? I know it doesn't have 5VSB, but there is 5V there, so could it be modified to work with the ATX switch?

    Any thoughts would be greatly appreciated.
    yep, thats correct.

    why do you want the atx switch? use any switch for the remote instead

  3. #3
    Maximum Bitrate
    Join Date
    Apr 2002
    Location
    Houston, TX
    Posts
    558
    Just trying to understand it. I already built on Sproggy 2.6 and it kept frying the IDE controlers on MB.... Two brand new FV-24 drop the crapper, luckly I got them from Fry's and they have a very liberal (stupid) return policy.

    Anyhow I never figured out why it was frying the MB, just thought the inrush of current might not be good.

    So are you saying just putting a rocket switch on the "remote" feed of the Sproggy will be sufficent?

    But as always thanks for the reply.

    Anybody else care to give an opinion?

  4. #4
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299
    my compaq deskpo wouldn start at al when i hit the powerbutton, with the sproggy on. found a jumper setting: "when the mobo gets power, turn on".

    I think you should check your wirings and voltages, if you keep frying your mobo.

    and yes, wait for others to give their opinion, cant go wrong with that one! (well, you cant, but thats just with .......)

  5. #5
    FLAC MP3DUB's Avatar
    Join Date
    Jan 2002
    Location
    Chicagoland, IL
    Posts
    1,782
    heh, ive never built a sproggy, but id agree with jol, check all your voltages and pinouts.
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    Monthly MP3Car Chicago Meets
    www.mp3vw.com Last updated: 07/07/2008

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •