Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Is my M2 dead?

  1. #1
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187

    Is my M2 dead?

    Man I'm really starting to wish I had bought an Opus,

    I got my M2-ATX from MP3Car a week ago and have all of my gear ready to go in the car but I cannot get the mobo to power up.

    Connections are good, fuse is good and the PSU seems to respond as I see power come on at the board when I turn the ignition but the mobo just will not power up after that whether I use the switch line from the M2_ATX or maunally flick the power switch on the mobo.

    I know the mobo works fine as I have tested in doors on a standard box.

    ANy help gladly appreciated.

    Notion
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Try this:

    Leave the M2 fully connected except for the wire that is the turn-on wire. 2 pin header on M2 to the ON/OFF jumper on your mobo. Take that off, and short out the mobo pins with a screwdriver or something metallic but will only touch those 2 pins. Does it power on?

    If it does, that wire you removed must be reversed polarity wise.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187
    Nope, manually doing the mobo's on/off pins does not power on the board.
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  4. #4
    Newbie
    Join Date
    Sep 2006
    Posts
    5
    What are you running as far as the motherboard and other accessories?

    -Seth

  5. #5
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187
    Standard ATX Mobo
    NVidia NForce 4 Chipset,
    Semperon 3500+ (35 watt peak use)
    1 gig DDR400
    Geforce 6500 PCIe (peak 45 watts)
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  6. #6
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187
    Just tried testing the supply some more and it's goosed - dammit I knew I should have stuck with Opus.
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  7. #7
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    How do you know the PS is broken.

    And a better question, did you run a power calculator on your system before using the M2. Your specs, from what you posted, are VERY HIGH, for almost any DC-DC PS.

    Make sure you keep an eye on each INDIVIDUAL voltage rail.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  8. #8
    Constant Bitrate notion's Avatar
    Join Date
    May 2002
    Location
    San Diego, CA
    Posts
    187
    The system wont even attempt to start on this PSU but has no trouble at all a regular one, so that's my only real criteria for suspecting the PS.

    With the Semperon being a low watt chip and the 6500 only pulling 45 watts at full load I figured the 160W M2 would be more than enough to handle the overall package, but I'm no electrical engineer - I was just trying to get a basic idea of numbers.

    Notion
    350z Roadster,
    Lilliput 7" touch, Opus 250w, 160gb, AMD3500+, 1gb ddr400, geforce 6500 pcie, SiRF Star 3, Wireless G, Sprint CDMA, Bluetooth, Creative iCam Pro, RR, iG 4, Digital FX 4.0

  9. #9
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by notion View Post
    The system wont even attempt to start on this PSU but has no trouble at all a regular one, so that's my only real criteria for suspecting the PS.

    With the Semperon being a low watt chip and the 6500 only pulling 45 watts at full load I figured the 160W M2 would be more than enough to handle the overall package, but I'm no electrical engineer - I was just trying to get a basic idea of numbers.

    Notion
    You have to add up the wattage for each individual rail. You might be pulling WAY too much on the 12v rail but barely nothing on the 5v, or the other way, or maybe all on 3.3 (doubt it though!). You need to add the individual rails.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  10. #10
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by notion View Post
    The system wont even attempt to start on this PSU but has no trouble at all a regular one, so that's my only real criteria for suspecting the PS.

    With the Semperon being a low watt chip and the 6500 only pulling 45 watts at full load I figured the 160W M2 would be more than enough to handle the overall package, but I'm no electrical engineer - I was just trying to get a basic idea of numbers.

    Notion

    Well, your testing method is somewhat correct, but your DESKTOP PS is probably more powerfull then the M2. I think you have exceeded your M2s ratings.

    You have gotten all caught up in the Total Wattage calculations, which is not important AT ALL. What is important is the PER RAIL WATTAGE.

    FAQ: Power Supplies Explained (Part 1)
    and
    FAQ: Will <insert PSU model> Power Supply work with my system?
    and
    http://www.ohmygodmyarmfelloff.com/MP3Car/PSUpower.asp

    You have exceeded the specs of the M2. Only using the information you posted, and I have no idea what Voltage the GForce uses, but being PCI, it probably uses 5 volts, at 45 watts, that is 9 amps, ABOVE THE M2s 8 amps rating, and that is with out ANY OTHER 5 volt devices. If it is 12 volts, and I doubt that, that means you have the CPU (which is a 12 volt device) 35 watts, and 45 watts, or 80 watts, which is almost 7 amps, and the M2 only has 8 amps. Leaving just 1 amp for any other 12 volt devices, and that includes all 3.5 HDs and CD and DVD roms.

    Your M2 MIGHT be fine, but won't work with your system because you are drawing too much power.

    If you can, ditch the PCI Graphics card. They are RARELY needed in a carputer.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

Page 1 of 2 12 LastLast

Similar Threads

  1. M1 or M2???
    By Greasyrider in forum Power Supplies
    Replies: 13
    Last Post: 11-28-2006, 07:34 PM
  2. Replies: 6
    Last Post: 07-06-2006, 11:28 PM
  3. WTB: Dead Liliput or Xenarc 7" for prototyping
    By thrmaln in forum Classified Archive
    Replies: 2
    Last Post: 02-09-2006, 11:24 AM
  4. Dead pixel fixed?
    By Fox_Mulder in forum LCD/Display
    Replies: 2
    Last Post: 01-31-2005, 04:48 AM
  5. M10000 - Dead Dead Dead , 4 hours lol
    By Bikr in forum General Hardware Discussion
    Replies: 7
    Last Post: 05-23-2004, 02:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •