Results 1 to 6 of 6

Thread: Problems with Touchscreen (Please help)

  1. #1
    Newbie xdjneo's Avatar
    Join Date
    Feb 2007
    Posts
    6

    Unhappy Problems with Touchscreen (Please help)

    Hi,

    Thanks for taking the time to read yet 'another problem.' I am trying to set up my Dell axim X50V (pocket pc) as a carputer after being really inspired by afare's setup. Here is what I have.

    TM 868 Usb Touch Screen >Connected through cig lighter extension
    Ratoc USB CF Card
    Belkin USB Car Charger for axim > Connected to the same lighter extension
    VGA + USB Cable (Boxwave type bought it over at ebay)

    I just installed the a power line noise filter Xterminator 15amps /250 watts (Noise problems are all gone now)

    First I couldnt get it to work there was just too much noise on the power lines and the connections in the vga cable were all messed up so I tried fixing them with some luck. Now finally it has started working up to a point where I have to ground the outer metal part of the USB connector on the USB VGA cable. Its all good no noise when I start up the car or play around with other electronics in the car but I have to keep it grounded for the LCD Touchscreen to work or else I see severe flickering followed by input not supported message as soon as I ground the usb connector again it works all good. If I plug the usb into the charger the LCD just dies no flickering just puts out the msg no sync vga or input not supported. So the problem is I cant power up the pocket pc and get a working screen at the same time.

    After spending $1,020 bucks still no luck. Read through the forums like a monkey still no luck. Really need some serious help on this.


    Very desperate situation as you can imagine. I ll splice the USB part of the cable and see what happens. Will post later with the results

    oooh and the weird part is it all works like a charm at home using the AC Adapter of the Touch Screen and USB AC Adapter charger. No problems at all. Tried the LCD with my laptop on batteries in the car works with out a problem and yes I am using the same ground for the charger and lcd.

    Please Please help or else my setup will just kill itself. On a second note I was thinking of installing a whole cpu since I have half of the stuff but its just not practical for my use takes too long to boot and shutdown the machine plus my PPC is doing all I want from it on sidenote though what are the best and averege times for these cute lil monsters. I know it varies alot depending on hardware specs but like I said fastest n averege.

    Thanks a whole bunch!

    Did I forget to mention u guyz are running a hell of a show innovating all this next generation technology changing the way we interact and entertain ourselves in our rides. Two thumbs up!

  2. #2
    Newbie xdjneo's Avatar
    Join Date
    Feb 2007
    Posts
    6
    I ll post my pics tonite

  3. #3
    Newbie xdjneo's Avatar
    Join Date
    Feb 2007
    Posts
    6
    I know its very messy, once I get it to work I ll mount the PPC and do the wiring in a more civilized way. Update on the tests I got it to work for a whole 20 minutes or so but when I moved even a little bit it would flicker a few times or so and then return the signal. Any clues I know this is a dumb assumption but could it be the could weather since I have been testing it in -10c to -25c or with a warmed up car 5 - 20 c max
    Attached Images Attached Images   

  4. #4
    Newbie xdjneo's Avatar
    Join Date
    Feb 2007
    Posts
    6
    Anyone ......... Anyone?

  5. #5
    Constant Bitrate
    Join Date
    Aug 2005
    Location
    Pennsylvania
    Posts
    213
    I most likely think that its the vga to usb cable. If you can check to see if theres a short in the cable using a multimeter. See if that works.

  6. #6
    Newbie xdjneo's Avatar
    Join Date
    Feb 2007
    Posts
    6
    Since nobody has a clue, I am editing this for privacy reasons.
    Attached Images Attached Images  

Similar Threads

  1. Hardware Review: Provision 8" 16:9 VGA Touchscreen
    By lightman in forum The Review Palace
    Replies: 19
    Last Post: 06-15-2009, 08:02 AM
  2. Replies: 2
    Last Post: 03-13-2005, 09:48 PM
  3. 7" Lilliput for sale NO TOUCHSCREEN
    By CDesigns in forum Classified Archive
    Replies: 11
    Last Post: 05-24-2004, 09:47 PM
  4. problems with digitalww.com touchscreen
    By samc in forum Input Devices
    Replies: 11
    Last Post: 04-07-2003, 08:09 AM
  5. Weird touchscreen problems
    By claylong in forum LCD/Display
    Replies: 0
    Last Post: 02-25-2003, 07:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •