Results 1 to 6 of 6

Thread: Maybe I am slow.

  1. #1
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777

    Maybe I am slow.

    I have SAPI installed from the link you provided and still get the OLE error. I have been searching through these threads looking for all of the pieces to make this work. I would like to see a sticky or something on your site with all of the requirements along with a link to all of the pieces. What I mean is 1 link that I click to download the whole program. Not just the updated exe or some other part. I think we need a quick how do you make this work as well so new people don't have to read through a 20+ page thread just to find out how or to find all of the pieces.

    I think this is a great piece of software and really want to try it out. Thanks for all of your hard work so far.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  2. #2
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Okay so I figured it out. SAPI 4 will not work. I tried it on 3 computers. I downloaded 5.1 tonight and it worked the first time. Thanks for the great software. Now I just have to customize it some more.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  3. #3
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by sfay93
    Okay so I figured it out. SAPI 4 will not work. I tried it on 3 computers. I downloaded 5.1 tonight and it worked the first time. Thanks for the great software. Now I just have to customize it some more.
    Glad you got it to work Now if you had a friend with office 2003 then you would get SAPI 6... that's what I use... I hear its better

  4. #4
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    i have office xp 2003 and it installed sapi 5???
    CarPC install is starting to come along again...

  5. #5
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Grayscale
    i have office xp 2003 and it installed sapi 5???
    Check in your speech control panel.

  6. #6
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    You either have Office XP or Office 2003. They are not the same thing as far as I know.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

Similar Threads

  1. Avs - Is Winamp slow with M1000 ??
    By PORTUGAL in forum General Hardware Discussion
    Replies: 0
    Last Post: 05-11-2004, 08:00 AM
  2. mediaengine slow with windows me
    By qbics in forum ME Archive
    Replies: 9
    Last Post: 12-01-2003, 05:40 PM
  3. App to slow down your CD-ROM or DVD drive
    By Defiler in forum Software & Software Development
    Replies: 9
    Last Post: 04-05-2003, 06:12 AM
  4. FV24 slow boot problem
    By Mikesz in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-24-2002, 10:09 AM
  5. Keypad Plugin thats not slow
    By Krash in forum Software & Software Development
    Replies: 7
    Last Post: 11-03-2000, 06:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •