Page 7 of 10 FirstFirst 12345678910 LastLast
Results 61 to 70 of 92

Thread: What micrphones are you guys using with this?

  1. #61
    Newbie
    Join Date
    May 2005
    Location
    Oregon
    Posts
    3
    ok, so it sounds like that logitech wired desktop mic is tops, but what about a BT option like one of logitechs headsets? i guess putting on a headset to talk to the comp might get annoying in short rides, but is the noise cancelation really that great? i guess i'm just skeptable of what was said about the noise cancelation feature from logitech.

    i'd love to hear about more mics, but i'll probably end up sticking one (wired logitech) in the review mirror anyways. then i don't have to do anything but talk. where do you guy's put the mute button? the steering wheel or the control panel?

  2. #62
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Flinkly
    ok, so it sounds like that logitech wired desktop mic is tops, but what about a BT option like one of logitechs headsets? i guess putting on a headset to talk to the comp might get annoying in short rides, but is the noise cancelation really that great? i guess i'm just skeptable of what was said about the noise cancelation feature from logitech.

    i'd love to hear about more mics, but i'll probably end up sticking one (wired logitech) in the review mirror anyways. then i don't have to do anything but talk. where do you guy's put the mute button? the steering wheel or the control panel?
    It looks like logitech has a good BT headset. Try it out and report back

    I'd wear it on my right ear.

  3. #63
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    Hi guys, I've been having the same problem with the mic! I knew that i could mute it from the sound control panel as i did but every time that Navivoice starts (like resuming hibernation) it unmutes the mic again and I also lowers the mic level to almost minimum. Every time i start the car I must mute the mic... This is really killing me!!! I am desperate please HEELLPPPPPPP. I was thinking it should be SAPI since Boris told me that his Navivoice has no command that affects the mic in his program. I also noticed that when i close Navivoice the mic setting return to the previous position before you start the program (i.e. mute and high). I checked in the voice settings in control panel but i could not find any thing relative...
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  4. #64
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Try this out with another program that uses speech recognition and see if it is the program or the SAPI. Centrafuse uses speech recognition. Load it up and try it out to see if the same thing happens.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #65
    Constant Bitrate spaceskater's Avatar
    Join Date
    Feb 2005
    Location
    Boston,MA
    Posts
    185
    I did! and it is SAPI. The thing is that SAPI dose not need the mic unmuted since when I mute it again everything works fine...! I have no idea of the internal working of SAPI now I an lost... Voice recognition is esential to my setup and I also get noice from the mic it its not muted since it has a long thin wire that goes all around my car and picks up noise from the electronis... Damn I can't imagine of any solution... maybe i should ask microsoft for SAPI in some dev forum. Any one has any idea???
    Will never be DONE! There is always something to add
    VIA EPIA SP13000,1GB DDR,80Gb 2.5 SATA HDD,8" Xenarc LCD with t/s,Linksys Bluetooth,Logitech wireless trackball,OBDII,RearView wide angle cam,XM radio,2 Wifi external antennas, Frodo,Navivoice

  6. #66
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by 0l33l
    Yeh, WebDog cut his up. He posted his pics somewere. Its VERY small if you cut it up
    Anyone know where the pics are of this? I'd like to see...
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  7. #67
    FLAC shakes's Avatar
    Join Date
    Oct 2003
    Location
    Atlanta GA
    Posts
    1,064
    i found it by searching before ... search for posts made by user webdog with keyword mic
    My JeepPC Install

    "there are no stupid questions, just stupid people."

    "it's been agreed the whole world stinks so no one's taking showers anymore"

  8. #68
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by shakes
    i found it by searching before ... search for posts made by user webdog with keyword mic
    I hate to do this for a senior member, but

    Search for WebDog in the navivoice forum. He doesn't have a lot of posts here.

  9. #69
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Meh... I'm no newb and should have known to search..

    I'm just being lazy!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  10. #70
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    For the rest of the lazy: a good button mic?

    Doesn't really show much.. I was wanting more of an "installed" photo.

    He did it with the usb version. Are there any differences in quality / functionality between the usb and the 1/8" jack version?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Similar Threads

  1. How do you guys manage to power your carputers?
    By eldorado99 in forum Power Supplies
    Replies: 8
    Last Post: 01-07-2005, 04:53 AM
  2. hi guys, was reffered to here.
    By ares in forum General Hardware Discussion
    Replies: 24
    Last Post: 06-27-2004, 11:56 AM
  3. Wat do you guys do with the retail boxes
    By cproaudio in forum General MP3Car Discussion
    Replies: 5
    Last Post: 11-15-2002, 09:54 PM
  4. how did you guys anchor your computers in the trunk?
    By Heedunk in forum General MP3Car Discussion
    Replies: 30
    Last Post: 09-15-2001, 10:30 PM
  5. guys at MECI don't reply...I'm getting nuts
    By maromba in forum General Hardware Discussion
    Replies: 0
    Last Post: 01-21-2000, 09:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •