Page 9 of 13 FirstFirst 12345678910111213 LastLast
Results 81 to 90 of 130

Thread: RELEASE: NaviVoice v1.7

  1. #81
    Newbie
    Join Date
    Jul 2005
    Posts
    28
    After i mess up up a command it says "CLASS NOT FOUND", i find that I have to exit the program and restart it to get it to listen to commands again, is there a fix for this?

  2. #82
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    what command did you mess up. Sounds to me like you're running commands for the wrong front end.

  3. #83
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Delete the commands that are only for RR, then you'll never get that error again. Just delete them from the XML file.

  4. #84
    Variable Bitrate HummDinger's Avatar
    Join Date
    Aug 2004
    Location
    Milwaukee, WI
    Posts
    327
    How do I add commands to control other programs?
    You can still have something if you have nothing

  5. #85
    Variable Bitrate HummDinger's Avatar
    Join Date
    Aug 2004
    Location
    Milwaukee, WI
    Posts
    327
    Also does it matter what skin I am using in RR
    You can still have something if you have nothing

  6. #86
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by HummDinger
    Also does it matter what skin I am using in RR
    no it doesnt.

  7. #87
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by HummDinger
    How do I add commands to control other programs?
    Read up on MACROS.
    Quote Originally Posted by HummDinger
    Also does it matter what skin I am using in RR
    Nope

  8. #88
    Variable Bitrate HummDinger's Avatar
    Join Date
    Aug 2004
    Location
    Milwaukee, WI
    Posts
    327
    I tried messing with it for about an hour with out any success. Is there a step by step for this. I can't really find any specifics for RR.
    Im sorry for all the idiot questions but I really want this to work.
    Thanks
    You can still have something if you have nothing

  9. #89
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by HummDinger
    I tried messing with it for about an hour with out any success. Is there a step by step for this. I can't really find any specifics for RR.
    Im sorry for all the idiot questions but I really want this to work.
    Thanks
    These commands should work with RR.. if not then you don't have the proper INI settings...
    Code:
    			<p val="540">Audio mode</p>
    			<p val="541">View Menu</p>
    			<p val="542">Clear Playlist</p>
    			<p val="543">Skin mode</p>
    			<p val="544">Appearance mode</p>
    			<p val="545">Playlist page up</p>
    			<p val="546">Playlist page down</p>
    			<p val="547">Add folder and subfolders</p>
    			<p val="548">Add and play</p>
    			<p val="549">Previous Directory</p>
    			<p val="550">Next Directory</p>
    			<p val="551">Mixer Mode</p>
    			<p val="552">Zoom Video</p>
    			<p val="553">close open app</p>

  10. #90
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    Quote Originally Posted by HummDinger
    I tried messing with it for about an hour with out any success. Is there a step by step for this. I can't really find any specifics for RR.
    Im sorry for all the idiot questions but I really want this to work.
    Thanks
    @HummDinger, what doesn't work? Did you read the HTML file? It helped me at least get started.

    I've messed with it for many hours too, got FP to open, and "next song" works, but that's about it. When I try to open iGuidance, a (iGuidance) screen briefly comes up that (I think) says "sound files missing". (comes up for only a split second) and iGuidance doesn't start.
    It appears several people are using Frodo and iGuidance, which is what I've got.
    Could someone please post their INI lines so I can correctly set this up for Frodo and iGuidance
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

Similar Threads

  1. Release: NaviVoice v1.6
    By 0l33l in forum PowerVoice
    Replies: 54
    Last Post: 02-28-2005, 01:30 AM
  2. RELEASE: NaviVoice v1.5
    By 0l33l in forum PowerVoice
    Replies: 28
    Last Post: 02-22-2005, 04:12 AM
  3. RELEASE: NaviVoice v1.4 - Map Monkey Support!
    By 0l33l in forum PowerVoice
    Replies: 18
    Last Post: 02-09-2005, 04:11 AM
  4. NaviVoice v1.1 Release!
    By 0l33l in forum PowerVoice
    Replies: 32
    Last Post: 11-20-2004, 12:10 AM
  5. NaviVoice v.7 Release!
    By 0l33l in forum PowerVoice
    Replies: 47
    Last Post: 10-23-2004, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •