Results 1 to 8 of 8

Thread: setting up navivoice resume function

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,154
    Blog Entries
    51

    setting up navivoice resume function

    I read in another thread that v1.7 supports the usb resume function. How do you set this up? Just putting the correct comm port in the .ini? I assume you have to make navivoice run as a service so it can run when the computer starts. I checked the FAQ n didnt find anything on the topic.

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Well, if you're using NaviVoice just for the resume for iGuidance and not for voice then just use iGSkinner

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,154
    Blog Entries
    51
    I'm using it for both.... at this point i just need a new mic. IGskinner wont work for me.. i tried all the newer front ends and they just dont care to frodo for me (unless of course there's a way to run igskinner without it having to attach to routis)

  4. #4
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Sonicxtacy02
    I'm using it for both.... at this point i just need a new mic. IGskinner wont work for me.. i tried all the newer front ends and they just dont care to frodo for me (unless of course there's a way to run igskinner without it having to attach to routis)

  5. #5
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,154
    Blog Entries
    51
    oops i meant they dont compare to frodo for me.. hehe.

  6. #6
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Sonicxtacy02
    oops i meant they dont compare to frodo for me.. hehe.
    Ok... to answer your question, you just need to have NaviVoice running before you go into standby or hibernation. It should resume... hopefully

  7. #7
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,154
    Blog Entries
    51
    it works! Thanks again! Now i have to figure a way to get navivoice to run when the computer boots. I'm not running an explorer shell.

  8. #8
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Sonicxtacy02
    it works! Thanks again! Now i have to figure a way to get navivoice to run when the computer boots. I'm not running an explorer shell.
    Yay!

    Does the startup folder work? If it does then just drop a copy in there. Also try the registry.

Similar Threads

  1. iguidance resume for usb gps receivers
    By kuo in forum PV Bugs
    Replies: 3
    Last Post: 02-14-2005, 12:48 PM
  2. Appsthat don't resume right
    By Cat Monkey in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-01-2004, 05:47 AM
  3. Replies: 2
    Last Post: 11-07-2004, 01:46 PM
  4. NaviVoice v.8 PREVEIW!
    By 0l33l in forum PowerVoice
    Replies: 35
    Last Post: 10-30-2004, 11:34 PM
  5. Does any commercial player have resume function (audiobooks)
    By cward in forum General MP3Car Discussion
    Replies: 2
    Last Post: 08-31-2001, 12:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •