Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Navi Voice wont respond

  1. #1
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562

    Navi Voice wont respond

    HI well now there is a new problem here.
    Earlier all was well and fine
    but now when i try to run navi voive i do see the ICON in the tray but nbow it has stopped responding to all commands,,,,
    as a matter of fact it does not respond to the command BORIS.
    I call boris and --------- nothing happens...
    tried to reload the navi voice all to gether but still the same

    any help pls...
    thanx in advance

    vicky
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Hmmm.... maybe your SAPI got reset for some reason. Maybe you turned off recognition? Or did you change the Boris to somethign else?
    Does the log in NV do anything when you speak?
    Microphone got unplugged?

  3. #3
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    No not that i can notice.. SAPI is still there. Recognition is ON ( from the form ) and the BORIS command is still there...
    the NV log ( in the form ) does make a few notes like,....

    OnSoundStart
    OnSoundEnd
    OnPhraseStart
    21
    OnSoundEnd


    and so the pic is still pluged in

    any help pls
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  4. #4
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    This happens on my system sometimes. I'm using BSR but I bet it's the same issue. The SAPI just goes on vacation every now and then. After a couple of minutes, it comes back. It's probably something to do with a Via system rather than NaviVoice.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #5
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Bugbyte
    This happens on my system sometimes. I'm using BSR but I bet it's the same issue. The SAPI just goes on vacation every now and then. After a couple of minutes, it comes back. It's probably something to do with a Via system rather than NaviVoice.
    Glad other programs have the same errors

    What I'd do is train SAPI at one more reading. I think it should come back after that. Also restart the computer maybe.

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by vicky_obee
    Navi Voice wont respond
    You have to stroke it gently and speak in a soothing voice.
    She likes that.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by frodobaggins
    You have to stroke it gently and speak in a soothing voice.
    She likes that.

  8. #8
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    OK its no the case ONLY with VIA mobo.. I have tried on ORIGINAL Intels mobo as well. The comp stops to the SOOTHING command of BORIS and just sleeps there till it feels like..
    1 thing i could see is that before this happens the Navi VOice FORM opens and thats the END of EVERTHING.. It stops responding...
    any help pls.....
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  9. #9
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Delete your SAPI profile or start a new one.

  10. #10
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Well I did try to del the SAPI and try to redo it.. but still no luck .. it starts fine but as soon as the FORM opens all DEAD... and more over it dosent recognise the Numbers and a few ALFABETS...
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

Page 1 of 2 12 LastLast

Similar Threads

  1. Road RUnner and Navi Voice
    By cdevelasco in forum PowerVoice
    Replies: 23
    Last Post: 07-20-2007, 12:40 PM
  2. SpeakEasy Voice Recognition - Beta 1
    By ruairi in forum Road Runner
    Replies: 31
    Last Post: 08-22-2006, 11:12 PM
  3. Replies: 21
    Last Post: 03-07-2006, 10:43 PM
  4. SpeakEasy Voice Recognition - Release 0.9.2
    By ruairi in forum Software & Software Development
    Replies: 10
    Last Post: 11-22-2005, 03:29 PM
  5. Change the name of NaviVoice
    By 0l33l in forum PowerVoice
    Replies: 103
    Last Post: 06-01-2005, 01:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •