Results 1 to 8 of 8

Thread: unwanted chatter in navivoice

  1. #1
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806

    unwanted chatter in navivoice

    i just downloaded navivoice yesterday to load onto my next version of my car pc.
    i played with the ini and xml and understand most of it
    problem is im gettin chatter in iguidance
    for example if i simply say "boris" or destination it will open the mute volume screen. so i tired sayin boris without iguidance in focus and low and behold my thoughts were right navi is sending the letter v for some odd reason totally quiet room and i even changed the trigger for v to victor so that there was no confusion
    what am i doing wrong

    thanks boris
    great program
    any new features in 1.8?
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Well, the microphone will always pick up random things and SAPI will recognize them Adjust the sensitivity in the SAPI control panel.
    Try going to the original XML and INI again

  3. #3
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    thanks will do
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  4. #4
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by lostreception
    thanks will do
    Glad I could help

  5. #5
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    ok so i trained it a bit more, no more poping up of unwanted screens.
    it seems some of the prebuilt macros dont function correctly for example i say go home and it end up looping a few times and then ending on the enter address screen or sometimes it will then just route me to the 1st entry of each screen as in destination ENTER then streetname ENTER then city ENTER then number ENTER. doesnt actually type anything just hits enter.
    other macros work zoom in and out etc route list gps info but nothing related to the menu structure seems to function properly

    in addition 3dview scripts change the view then open up the enter street name dialog
    after checking the navivoice form only the 72 and 73 commands were recognized where are the extra keystrokes comming from?

    can i reedit these scripts or are they hardcoded or is this a common problem and i have a setting messed up

    running win2k all serv packs and iguid 2.0
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  6. #6
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by lostreception
    ok so i trained it a bit more, no more poping up of unwanted screens.
    it seems some of the prebuilt macros dont function correctly for example i say go home and it end up looping a few times and then ending on the enter address screen or sometimes it will then just route me to the 1st entry of each screen as in destination ENTER then streetname ENTER then city ENTER then number ENTER. doesnt actually type anything just hits enter.
    other macros work zoom in and out etc route list gps info but nothing related to the menu structure seems to function properly

    in addition 3dview scripts change the view then open up the enter street name dialog
    after checking the navivoice form only the 72 and 73 commands were recognized where are the extra keystrokes comming from?

    can i reedit these scripts or are they hardcoded or is this a common problem and i have a setting messed up

    running win2k all serv packs and iguid 2.0
    Hmmm... are you sure you have it set to iGuidance and not MM. Post your INI part with the programs.

  7. #7
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    i found the problem i had igkeys running with the zots skin and when you press 3 with igkeys it has hotkey functions thatinterfear with navivoices commands so i disabled the hot keys in igkeys and all is well.

    on a side note are you developing 1.8 and are there any teasers on new features you might include if so
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  8. #8
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by lostreception
    i found the problem i had igkeys running with the zots skin and when you press 3 with igkeys it has hotkey functions thatinterfear with navivoices commands so i disabled the hot keys in igkeys and all is well.

    on a side note are you developing 1.8 and are there any teasers on new features you might include if so
    Glad you fixed it

    1.8... nope. I'm going to be developing PowerVoice

Similar Threads

  1. The New Name of NaviVoice...
    By 0l33l in forum PowerVoice
    Replies: 10
    Last Post: 06-17-2005, 08:11 AM
  2. Downloaded NaviVoice, nothing!
    By Psychobiker in forum PowerVoice
    Replies: 20
    Last Post: 04-28-2005, 02:08 AM
  3. MapMonkey problems with NaviVoice w/screenshot
    By organasised in forum PV Bugs
    Replies: 2
    Last Post: 02-17-2005, 12:00 AM
  4. NaviVoice v.8 PREVEIW!
    By 0l33l in forum PowerVoice
    Replies: 35
    Last Post: 10-30-2004, 11:34 PM
  5. NaviVoice v.6 RELEASED!
    By 0l33l in forum PowerVoice
    Replies: 28
    Last Post: 10-11-2004, 12:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •