Results 1 to 7 of 7

Thread: keeping NaviVoice hidden?

  1. #1
    Low Bitrate
    Join Date
    Dec 2004
    Location
    Long Island, NY
    Posts
    105

    keeping NaviVoice hidden?

    Is there a way to force NaviVoice to stay hidden while is running?
    It pops up once in a while and i have to keep minimizing it

    thanks

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    What do you mean that it pops up? That's because you say "show". If you don't want it to "show".. then remvoe that command from the XML file.

  3. #3
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by 0l33l
    What do you mean that it pops up? That's because you say "show". If you don't want it to "show".. then remvoe that command from the XML file.

    You know, like when you say "FO SHO"

    MUHAHAHAHA
    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  4. #4
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Wiredwrx
    You know, like when you say "FO SHO"

    MUHAHAHAHA
    Michael

  5. #5

  6. #6
    Low Bitrate
    Join Date
    Dec 2004
    Location
    Long Island, NY
    Posts
    105
    Quote Originally Posted by 0l33l
    What do you mean that it pops up? That's because you say "show". If you don't want it to "show".. then remvoe that command from the XML file.
    what i mean is that it comes up to the front, it covers up roadrunner and then i have to minimize it.

    I'll try that.

    thanks!

  7. #7
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by boostedGT-S
    what i mean is that it comes up to the front, it covers up roadrunner and then i have to minimize it.

    I'll try that.

    thanks!
    Yeh, its probably because of the "show" command. It sounds like you haven't trained SAPI all that well.

Similar Threads

  1. iGmod and NaviVoice
    By Cheekz185 in forum PowerVoice
    Replies: 2
    Last Post: 10-06-2005, 06:23 PM
  2. Downloaded NaviVoice, nothing!
    By Psychobiker in forum PowerVoice
    Replies: 20
    Last Post: 04-28-2005, 02:08 AM
  3. MapMonkey problems with NaviVoice w/screenshot
    By organasised in forum PV Bugs
    Replies: 2
    Last Post: 02-17-2005, 12:00 AM
  4. NaviVoice v.8 PREVEIW!
    By 0l33l in forum PowerVoice
    Replies: 35
    Last Post: 10-30-2004, 11:34 PM
  5. NaviVoice v.6 RELEASED!
    By 0l33l in forum PowerVoice
    Replies: 28
    Last Post: 10-11-2004, 12:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •