Results 1 to 10 of 10

Thread: how to use navivoice ?

  1. #1
    Low Bitrate Coldfusionpower's Avatar
    Join Date
    May 2005
    Location
    Malaysia , Asia
    Posts
    107

    how to use navivoice ?

    Hi. i'm new to these pc stuff so help me out here... if i'm not mistaken, i have to set the XML and INI in order to navivoice to receive and reply command. but i still don't understand how . i want to use it with RR . when i try to launch the navivoice it give me "ole error" .please help ....

    Update :
    I just realise that i only have text to speech so i install the 5.1 and still getting error code ( Ole Error C00CE513) .... and i'm really confused on how to set-up the xml and ini file .. can someone uses NV with RR upload or post ur xml and ini .. thanks
    First 3 Version DONE ...but sold ..with the car .. now .. building another one for the new car .

    Coming Soon : CarPC 2.0 .. 40%

  2. #2
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    Quote Originally Posted by Coldfusionpower
    Hi. i'm new to these pc stuff so help me out here... if i'm not mistaken, i have to set the XML and INI in order to navivoice to receive and reply command. but i still don't understand how . i want to use it with RR . when i try to launch the navivoice it give me "ole error 800C0005". please help ....
    oleel will probably have some more insight than i can offer but double check your string listed for rr in the ini (if i remember correctly) it can be picky and if it doesnt have the exact window name it will send keys to an unknown (or known program) and cause an error
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  3. #3
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Make sure that you only have one isntance of NV running (terminate all other instances). Train your voice recognition. Run the config program.

    The OLE error... hmmm... try overwriting the XML and INI from the original archive.

  4. #4
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    oleel is a new navi ever coming out and can you add a line to make it so that only one instance can run ive had multiple running at once and it caused errors too -thx
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  5. #5
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by lostreception
    oleel is a new navi ever coming out and can you add a line to make it so that only one instance can run ive had multiple running at once and it caused errors too -thx
    NaviVoice already has code that makes it only run one instance. Only reason why it can have 2 running is if the first one froze.

    New one coming out? Well, I have been busy. Car needs to go get paint. School is almost over. Working on GammaControl.

    My problem with NaviVoice: it needs a complete overhaul. I have some code that would get rid of the SAPI XML file and make it possible to load the command list at runtime, but it confuses me. Then XML code, especially reading an XML structure that I have no clue how many values it contains confuses the hells out of me. And reading, writing, and modifying XML isn't my greatest ability.

    But a new version will eventually come out. Just as a followup. More RR commands (that you actually define), more custom commands, etc. Just not the rewrite I've been hoping to do

  6. #6
    Low Bitrate Coldfusionpower's Avatar
    Join Date
    May 2005
    Location
    Malaysia , Asia
    Posts
    107
    Quote Originally Posted by 0l33l
    Make sure that you only have one isntance of NV running (terminate all other instances). Train your voice recognition. Run the config program.

    The OLE error... hmmm... try overwriting the XML and INI from the original archive.
    ok ... about the XML and INI , any example ?
    First 3 Version DONE ...but sold ..with the car .. now .. building another one for the new car .

    Coming Soon : CarPC 2.0 .. 40%

  7. #7
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Coldfusionpower
    ok ... about the XML and INI , any example ?
    First get it working with the defualt settings

  8. #8
    Low Bitrate Coldfusionpower's Avatar
    Join Date
    May 2005
    Location
    Malaysia , Asia
    Posts
    107
    Ok ....
    First 3 Version DONE ...but sold ..with the car .. now .. building another one for the new car .

    Coming Soon : CarPC 2.0 .. 40%

  9. #9
    Low Bitrate Coldfusionpower's Avatar
    Join Date
    May 2005
    Location
    Malaysia , Asia
    Posts
    107
    yeah ! it working now ! working perfectly and after using it for an hour , i'm getting hang of it now . thanks guys ..

    btw, can i use a handphone bluetooth mic with NV ?
    First 3 Version DONE ...but sold ..with the car .. now .. building another one for the new car .

    Coming Soon : CarPC 2.0 .. 40%

  10. #10
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by Coldfusionpower
    yeah ! it working now ! working perfectly and after using it for an hour , i'm getting hang of it now . thanks guys ..

    btw, can i use a handphone bluetooth mic with NV ?
    Glad it works

    Yes, you can use bluetooth. You just have to configure it as the microphone in the control panel.

Similar Threads

  1. Need help with Navivoice 1.7
    By nigwhyrito in forum PowerVoice
    Replies: 3
    Last Post: 04-01-2006, 09:40 PM
  2. Replies: 8
    Last Post: 12-18-2005, 01:53 AM
  3. NaviVoice v.8 PREVEIW!
    By 0l33l in forum PowerVoice
    Replies: 35
    Last Post: 10-31-2004, 12:34 AM
  4. NaviVoice v.7 Release!
    By 0l33l in forum PowerVoice
    Replies: 47
    Last Post: 10-23-2004, 04:30 PM
  5. NaviVoice v.6 RELEASED!
    By 0l33l in forum PowerVoice
    Replies: 28
    Last Post: 10-11-2004, 01:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •