Results 1 to 7 of 7

Thread: Navivoice not responding

  1. #1
    Newbie
    Join Date
    Jun 2006
    Posts
    5

    Navivoice not responding

    Hi,

    On navivoice when i say "boris" it knows i say it ( comes up with the 110) but it will not say "listening" until i either click 'recognition off' button, or click onto the 'speaker training/ Mic Wizard' buttons. I have had it working fine earlier this evening then it just started doing this. I have tried replacing all the navi voice files with original ones from the win zip.

    Thanks for your help

  2. #2
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Quote Originally Posted by steve123
    Hi,

    On navivoice when i say "boris" it knows i say it ( comes up with the 110) but it will not say "listening" until i either click 'recognition off' button, or click onto the 'speaker training/ Mic Wizard' buttons. I have had it working fine earlier this evening then it just started doing this. I have tried replacing all the navi voice files with original ones from the win zip.

    Thanks for your help
    Restarted the computer?

  3. #3
    Newbie
    Join Date
    Jun 2006
    Posts
    5
    Yea i tried that but no luck, have uninstalled and re installed the windows 5.1 thing and done the same for navi voice. Its so annoying i was just startedto have fun with it.

  4. #4
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    Sounds like something is corrupt with windows. Is this installation in any way modified (nlite, etc)?

  5. #5
    Newbie
    Join Date
    Jun 2006
    Posts
    5
    How do i know if i have Nlite? it may have something to do with my drivers for my sound card. It happened when windows did an update and wanted to reinstall. Its as though it does not want to use the sound card while it is reading from the microphone because as soon as you do something that stops it recognising it talks.

    Thanks

  6. #6
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    If you got the drivers from windows update, then that maybe be the problem.

  7. #7
    Newbie
    Join Date
    Jun 2006
    Posts
    5
    Im hopefully getting a pc i can use in my car soon, already got the screen in the dash. I will try and keep that pc as minimal as possible and hopefully it will be ok.

Similar Threads

  1. Need help with Navivoice 1.7
    By nigwhyrito in forum PowerVoice
    Replies: 3
    Last Post: 04-01-2006, 09:40 PM
  2. Replies: 8
    Last Post: 12-18-2005, 01:53 AM
  3. The New Name of NaviVoice...
    By 0l33l in forum PowerVoice
    Replies: 10
    Last Post: 06-17-2005, 09:11 AM
  4. NaviVoice v.8 PREVEIW!
    By 0l33l in forum PowerVoice
    Replies: 35
    Last Post: 10-31-2004, 12:34 AM
  5. Xenarc touch screen stops responding
    By XxAndyxX in forum LCD/Display
    Replies: 10
    Last Post: 07-28-2004, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •