Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Winamp Issue With RR

  1. #1
    Low Bitrate AltimateX's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    75

    Winamp Issue With RR

    It seems that whenever I open RoadRunner up, it takes forever for Winamp to load. Then, when it finally loads, every time I click a song through RR Winamp just restarts playing the song. I seem unable to change songs for some reason.

    This is only an issue on my carpc. I can run RR fine in conjunction with Winamp on my desktop. I just reformatted my hd and installed xp pro so I know its nothing like spyware or a virus causing the problem. I know my system specs aren't the problem either because I have an AMD XP 2800 and 512mb ram.

    Could it be a problem with the hard drive?

    The only other thing I can think of is I still need to install SP2.

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    which version of winamp are you using?
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  3. #3
    Low Bitrate AltimateX's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    75
    Quote Originally Posted by v8 scimitar View Post
    which version of winamp are you using?
    5.33

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    make sure it's not winamp LITE, make sure you're NOT using a modern skin. If anything, make sure you're not telling the library plugin to re-scan your files when starting winamp.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Constant Bitrate
    Join Date
    Nov 2005
    Location
    FL
    Posts
    144
    is 5.33 better than 2.95 with RR?
    CLICK ME FOR BMW CARPUTERS

    95 Avus M3
    Mods: ;-)
    Carputer: Lilliput 619, GPS= LT-20 Receiver, IGuidance 3 & Streets & Atlas 2K6, RR Front End, Removable Dell Inspiron Laptop, More to come........

  6. #6
    Newbie
    Join Date
    Jan 2007
    Posts
    37
    That sounds like what happens when I accidently click on a song while RR is already playing a song. Either change your default settings so that Winamp is not the default player for mp3s or everytime it happens browse all the way to the My Music folder in RR then browse back into a folder and play your song. Sounds weird, but try it.

  7. #7
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    Quote Originally Posted by bimmeracer View Post
    is 5.33 better than 2.95 with RR?
    No. 2.95 is the recommended version at present.

  8. #8
    Newbie
    Join Date
    Mar 2007
    Posts
    50
    I am also having problems... I will try the 2.95 tonight. is there a problem if you load RR then load winamp or should all supporting programs be loaded first then RR? My problem is I installed everything then when opening a song sometimes it would play for a second then lock up or option #2 it wouldn't play at all then RR would lock and I would need to restart the pc... Kinda wondering if I need to find a more user friendly program than RR. I love the way it looks but I want to get the problems worked out befor it goes in the car

  9. #9
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,618
    You don't load winamp at all, RR loads it.


    If you are loading winamp manually then you may be causing the problem.

  10. #10
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Ok little question for you enforcerL

    Does 2.95 support mms, asx, ram etc? cus I want to paly some stations that aren't in shoutcast but no luck (I have playlist loader ver 0.9.9.8 rc5)

    I installed 5.33 in my testing machine and I was able to play the stations that I want but I don't want to install any other ver if winamp in my CarPc.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

Page 1 of 2 12 LastLast

Similar Threads

  1. How to make Winamp TV Plugin work with RR
    By ramez75 in forum Road Runner
    Replies: 28
    Last Post: 09-03-2010, 12:17 AM
  2. RR Slider Style issue
    By Robby BMW in forum RR Bug Tracker
    Replies: 11
    Last Post: 10-21-2007, 10:44 AM
  3. Winamp volume issue
    By tobiasmarx in forum Road Runner
    Replies: 8
    Last Post: 01-09-2007, 06:13 PM
  4. RR 09-09-05 ... Yup, it's my Birthday!
    By guino in forum Road Runner
    Replies: 36
    Last Post: 09-12-2005, 05:05 AM
  5. Help RR did something to my winamp
    By lominono in forum Road Runner
    Replies: 6
    Last Post: 06-08-2005, 09:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •