Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: AVG showing trojan virus in RoadRunner.exe

  1. #21
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Ahhh, sorted it, the BETA that CdrSkull made for the new USB radio things...


  2. #22
    Newbie
    Join Date
    Aug 2004
    Posts
    4

    AVG and road runner

    I HAVE THE SAME PROBLEM.

    i tried to replace the roadrunner.exe file with the version released on 28/10/2006 and it work. But i'm not sure that is up to date.

    thanks for help!

    alessio

  3. #23
    Newbie Dextor's Avatar
    Join Date
    Aug 2005
    Location
    Canberra
    Posts
    3

    Same but now working

    Hi
    I had the same problem with a Zip install. The release date was 04/14/2007. From "http://www.snapdrive.net/files/344636/RR_Install.zip" Updater said the latest release was 04/13/2007. Instant delete.

    I found a different download at

    http://downloads.scottholmes.co.uk/RR_Install.exe

    Came as an EXE and had no problems. Works a treat and has the right release date.

    Go figure.
    Thanks for all the work. Love your stuff.......http://www.mp3car.com/vbulletin/imag...lies/dance.gif


    Dextor

  4. #24
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Georgia, USA
    Posts
    188
    I know this is a pretty old thread but...

    I had the same problems with AVG showing RR as a trojan. To get around it, I added C:\Program Files\RoadRunner as an ignore path in the Resident Shield. Click the Manage Exceptions in Resident Shield Settings to add the path.

    Never add exceptions to your AV unless you are absolutely certain the file is trustworthy.
    Thanks,

    Dan

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •