Results 1 to 8 of 8

Thread: RR Trojan

  1. #1
    Low Bitrate AltimateX's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    75

    RR Trojan

    Every time I try to launch RR, AVG pops up and tells me it has detected a trojan in the roadrunner.exe

    If I heal it, it deletes the RR executable but if I ignore it I get this message:
    Windows cannot access the specified device, path, or file. You may not have appropriate permissions to access the file.

    It was working just fine and I took it in my house to put some more music on it. Well, I have a wireless network card so It was connected while I added music but I left it sit all night after that. Then the next morning on the way to school it was doing this. My virus scanner did pick up a virus on it this morning but it deleted it so I don't know why I am still having this problem.

  2. #2
    FLAC
    Join Date
    Oct 2006
    Location
    Las Vegas
    Posts
    1,286
    Maybe the same as this?
    It's been a while...

  3. #3
    Low Bitrate AltimateX's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    75
    Yes but I am still getting the access denied even after disabling avg. Uninstalling it is really not an option as it is going back and forth between the car and my house because I'm trying to get all my music set up.

  4. #4
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    Because it is not a virus. It has to do with the code RR uses. Your anitivirus is set too damn high.

    Just download, double click, and be done. Disable AVG for the time if you have to. Once you "heal" it or "repair" the file, by taking out its communication code and other important features leaving a broken file, it is no wonder that it doesn't work.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #5
    Low Bitrate AltimateX's Avatar
    Join Date
    Mar 2007
    Location
    Wisconsin
    Posts
    75
    Yes but I have disabled avg completely and reinstalled rr and am still getting the error message.

  6. #6
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,700
    Blog Entries
    1
    THIS may help

    Sorry, but the SEARCH button mentioned on that video, says it all.

    Example 1:
    Example 2:
    Example 3:
    Example 4:
    Example 5:

    Sometimes it may be hard to determine the exact search words to use in the forums. In this case it was a search for a single word that turned up all of the above results.... " Virus ".

    Searching for the word " Trojan " was not as lucky,it only showed 3 relevant threads:

    Example 1:
    Example 2:
    Example 3:
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #7
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    Go into the properties of avg resident shield and set an exclude path to RR restart the machine and it wont bother you again.
    Visit my site V8 Scimitar

    SP13000, 300GB SATA HD, 1GB DDR. Opus 150, K301 screen, Cisco WIFI, AQmax GPS, RoadRunner and FreeDrive, Sony MEX-R5 head unit. 4 years installed and it just keeps running!

  8. #8
    Newbie
    Join Date
    Mar 2007
    Posts
    10
    Teh samw as you!

Similar Threads

  1. Replies: 0
    Last Post: 09-23-2006, 08:38 PM
  2. Replies: 0
    Last Post: 06-11-2006, 05:49 PM
  3. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  4. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 04:48 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •