Page 4 of 4 FirstFirst 1234
Results 31 to 32 of 32

Thread: Strange characters suddenly showing up in music names...

  1. #31
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    Hey blue...

    that's what i use currently... Hmm.. display is not consistent... some displays ok, some displays garbage... it looks good on winamp playlist though... well.. no biggie....

  2. #32
    Newbie
    Join Date
    May 2007
    Posts
    28
    For those of you still getting strange characters displaying before the track name (I am using FU and DigitalFX) - I tried every different tagging proggie I could find, removed and retagged all, made sure I had the latest RR etc, but just couldn't get rid of them!!! soooo frustrating!! so just for the hell of it, downloaded and tried Winamp v5.52 Pro and voila! - no more corrupt filenames. Hope this helps someone.

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Song sort order problems, suddenly
    By 01black_ac in forum Road Runner
    Replies: 6
    Last Post: 05-21-2006, 04:56 PM
  2. No music showing in audio player
    By rustyboxx in forum RR Bug Tracker
    Replies: 2
    Last Post: 12-10-2005, 04:00 AM
  3. Strange problem with Music Playing.
    By craigt in forum Road Runner
    Replies: 1
    Last Post: 10-05-2005, 11:26 AM
  4. RR not showing my music after OS reinstall.
    By Arathranar in forum Road Runner
    Replies: 7
    Last Post: 09-12-2005, 12:08 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •