Page 6 of 16 FirstFirst 123456789101112131415 ... LastLast
Results 51 to 60 of 152

Thread: RR 04-11-07 .. GDI+, Silabs & More...

  1. #51
    Constant Bitrate goosey2099's Avatar
    Join Date
    Dec 2004
    Location
    Staten Island, NY
    Posts
    222
    Guino, I got some problems here that i don't know if they are related with the current release. Everything was working fine until this update. Config:via m10k, turtlebeach soundcard, 512ram, bu gps receiver. Now this has been running pretty slow but yesterday as you run road runner, the system goes to 100cpu usage and rr.exe is eating 80mb of ram. I tested this on another system and it was only 15mb. Also yesterday I plugged in the xm receiver and that didn't exactly work too well, so i took it off and changed the port to 0 in rrconfig. You have any ideas on whats going on here?

  2. #52
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Nice work guino!! small question:

    Did you fixed the problem with video and VIS reported by Cdr?

    Freedom Ultimate (Worklog)

    Thanks.

    Thanatos.

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  3. #53
    The Lavender Tie Just
    Made It Obvious
    Rafster's Avatar
    Join Date
    Aug 2003
    Location
    San Diego, CA
    Posts
    3,084
    Quote Originally Posted by Sonicxtacy02 View Post
    i made changes to the weather stuff but it wasnt in the released source from yesterday. For poops and giggles try this beta out and see if ur weather works.


    http://www.sonicxtacy.com/roadrunner.rar

    anyone else having a weather issue?
    Hmmm...

    Still nothing...

    I just noticed also that I can't use the Web feature anymore either... which would explain the no update on Weather...

    Any ideas?

    Rafster

  4. #54
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,121
    Blog Entries
    51
    Quote Originally Posted by Rafster View Post
    Hmmm...

    Still nothing...

    I just noticed also that I can't use the Web feature anymore either... which would explain the no update on Weather...

    Any ideas?

    Rafster

    clueless unfortunately... i dont think anythings been changed with the web code for some time.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #55
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    can confirm the weather is working fine here, just checked. You must have the a problem with internet access with it for some reason.. what url does it pull that from ? just make sure you can access it from your internet browser.

    CdR

  6. #56
    Newbie
    Join Date
    Sep 2006
    Posts
    36
    I cannot find the added option to fade-in volume when starting up and resuming from hibernation. Can somebody point me in the right direction?
    05 Acura TL
    CarPC 99.99% Done

  7. #57
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by goosey2099 View Post
    Guino, I got some problems here that i don't know if they are related with the current release. Everything was working fine until this update. Config:via m10k, turtlebeach soundcard, 512ram, bu gps receiver. Now this has been running pretty slow but yesterday as you run road runner, the system goes to 100cpu usage and rr.exe is eating 80mb of ram. I tested this on another system and it was only 15mb. Also yesterday I plugged in the xm receiver and that didn't exactly work too well, so i took it off and changed the port to 0 in rrconfig. You have any ideas on whats going on here?
    I have not changed anything with XM support -- though I'll tell you that if XM is setup but not working properly, your system will run sluggish.. Are you running fastmode=0 or fastmode=-1 ? did you register the GDIPlus DLL ? I'd check for instance if you have changed something with any other settings that could be causing that. You may also need to update your Flash player -- that's typically a cause for High CPU load.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #58
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by KingofCorona View Post
    I cannot find the added option to fade-in volume when starting up and resuming from hibernation. Can somebody point me in the right direction?
    This is in the readme.txt.. just add: fadeinvolume=true in RR.INI
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #59
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Rafster View Post
    Hmmm...
    Still nothing...
    I just noticed also that I can't use the Web feature anymore either... which would explain the no update on Weather...
    Any ideas?
    Rafster
    Sounds like maybe you've changed some internet settings or disabled the network adapter ?? I do it all the time then keep wondering what's wrong.

    First question is: Does IE or Firefox work OUTSIDE RR? Do you have any proxy settings in there? Then go from there.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #60
    Newbie
    Join Date
    Sep 2006
    Posts
    36
    Quote Originally Posted by guino View Post
    This is in the readme.txt.. just add: fadeinvolume=true in RR.INI
    Thanks guino,

    I found it, added it and it works great
    05 Acura TL
    CarPC 99.99% Done

Similar Threads

  1. Someone here has be be able to crack this HDRadio for the car!
    By Kamakazie2 in forum Hardware Development
    Replies: 243
    Last Post: 09-20-2007, 08:04 PM
  2. RR + Mappoint 04 Not workin?
    By IntellaWorks in forum Road Runner
    Replies: 10
    Last Post: 07-13-2006, 10:19 AM
  3. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 04:48 PM
  4. TT Sirius USB interface
    By Pyrotek in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-08-2005, 08:15 AM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •