Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Flash Problems.... Flash Problems... and MORE Flash Problems!!!!!!!

  1. #11
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    there's not much anyone can do about it.. i mean the problem lies within the way flash is drawn in rr... without MAJOR code changes its something we have to deal with. Hopefully the flash that utilizes hardware acceleration will be released soon and that further mitigates the issue.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #12
    Maximum Bitrate DJiK's Avatar
    Join Date
    Apr 2005
    Location
    Los Angeles (Winnetka), CA
    Posts
    864
    Personally I have a feeling this has to do with the skin-resizing ability RR has.

    Is there a way someone could compile Road Runner without that added ability for test purposes?
    For Sale: Carputer (CarPC) & RCA Y-Adapter
    Newsflash: Take a look at my unsold stuff above, thanks!
    Up Next: Make an OBD to Serial cable & Redo the "MMI buttons"

  3. #13
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290
    john,
    I know that does not help much, or considered an orthodox solution, but i think that upgrading to a microATX will solve 90% of the problems.. use a more powerful CPU and you will not even notice a cpu usage increase..or software imperfections..

  4. #14
    Newbie sexy6s's Avatar
    Join Date
    May 2007
    Location
    Northern NJ
    Posts
    51
    I'm currently running a Centrino 1.6ghz w/512 memory, and i to am experiencing a pegged cpu @ 100%....i'm currently using the FSR skin. I only have xp sp2 w/office 2003 iguidance, winamp, newest version of flash, and about 2 gigs of music on my laptop....depending on what day it is the cpu usage will go from 100 down to maybe around 50-70% (all this when the main screen is up) while playing music and w/ or w/o the visualization playing....if anyone has any kind of work around for this please let me know....i really like the skin...and i've spent alot of time tweaking it to.... ;o(

  5. #15
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290
    guys i am running a sempron 2800 , 512 RAM, and never ever had any flash problems, and i have installed every software you can imagine
    the 1 and only time i had a flash problem was when i was learning flash (i am still learning) and had created a swf that updated a zilion times a second.. optimizing swf's is the basic key.
    by the way i have 6-7 flash items runing simultaneasully (<-was that spelled right) in every .skin!!!
    can you send me the swf's that troule you!

  6. #16
    Low Bitrate leatherboy's Avatar
    Join Date
    Mar 2005
    Location
    Athens, Greece
    Posts
    84
    Quote Originally Posted by Nomader View Post
    john,
    I know that does not help much, or considered an orthodox solution, but i think that upgrading to a microATX will solve 90% of the problems.. use a more powerful CPU and you will not even notice a cpu usage increase..or software imperfections..
    No my friend don't try it. I run exactly the same version of RR and skins in my desktop pc and in my car pc. My desktop is a dual core intel 6400 + 2gb ram + ... a good one and when I run RR nothing else works. Strange thing is that it seems to freeze for 10-15 secs and then it works for 10-15 secs too. In my car pc a celeron 1,6 It usually works with 20-30 % load. Sometimes when i start the pc it goes to 100% but the music plays fine and the scrolling text moves slower but it don't freezes as my desktop. Then if I restart the pc once or twice it is very possible 90% that RR will work perfectly and cpu usage is 20 - 30 %. Even if I run the gps program too. Something is happening that acts in different way. I can't imagine what could be. Maybe is some checks the program do. For example if RR checks the GPS and it gets or don't get an answer could cause this problem ?

  7. #17
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290
    this is getting werder and weirder

  8. #18
    Maximum Bitrate DJiK's Avatar
    Join Date
    Apr 2005
    Location
    Los Angeles (Winnetka), CA
    Posts
    864
    It seems like half the people in this thread have an option enabled or installed that the other half doesn't even think about.
    Maybe together we could all dig deep to find out what it is?

    May I suggest listing specs (hardware and software) and drivers for those who have no problem with Flash skins in RR?
    For Sale: Carputer (CarPC) & RCA Y-Adapter
    Newsflash: Take a look at my unsold stuff above, thanks!
    Up Next: Make an OBD to Serial cable & Redo the "MMI buttons"

  9. #19
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,222
    Good idea..what specs specifically?

  10. #20
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1

    Angry Road Runner Flash problem

    I personally do not have any problems with flash at the present time, and that was not the reason for the thread when it was created. I have had the problem on my desktop, my old car pc and the new car pc. It is just a matter of installing the correct flash version, possibly changing OCX's's, trying other flash versions till the problem is resolved. I spent 2 hours before finally having success on my current CarPC! This is after knowing full where the problem was, and how to fix it!

    I was lucky, I know of a few people that have posted in my skin thread, that just can not get flash to work correctly with RR. My DigitalFX skin is not a "Flash" skin, but there are a lot of flash elements, such as clocks, gauges, compass's, games and so forth.

    The thought behind this thread, was to overcome this issue somehow entirely. Simply do a search for "Flash Problem" in this forum, and you will get thousands and thousands of hits! It is just something that would be extremely nice to have resolved once and for all. It is not really a matter of flash directly at all. It is, however unfortunate, a problem with Road Runner.

    You can play a simple flash animation in RR and have your CPU peg at 100%, this is a well known fact. Play that same animation in your web browser, or in the flash player, and this will not happen, ever. Bottom line it is 100% a problem with the way RR interacts with, uses or displays flash.

    Does anyone really think that if this happened with Flash in your web browser, or in a flash player that anyone would ever use flash? I have a couple of pretty complex flash applets that work flawlessly on an old Dell 850Mhz laptop! Yet, when something is not exactly right (Flash version ect), Road Runner can peg my desktop Pentium Dual Core 3.2Ghz CPU, 512 Meg GeForce 7900 GTX Video Card, with 3.2 Gigs of system memory at 100%! Now that my friends, is definitely my definition of a problem, no matter how you look at it.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •