Page 4 of 4 FirstFirst 1234
Results 31 to 34 of 34

Thread: Flash Problems.... Flash Problems... and MORE Flash Problems!!!!!!!

  1. #31
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    I am actually looking right now for a non flash skin! Driving me crazy the slowness or tryin some other front end sad because i love freedom ultimate
    my TURBO! Altezza!

    ATEZZA / IS200 3SGE-TURBO 6SPD MANUAL , EPIA 13000, 512 RAM W/LAN , 100GIG , GPS , TOUCH, 3X LCD, FLUSH TOUCHPAD MOUSE, SOUNDBLASTER EXTERNAL

  2. #32
    Variable Bitrate
    Join Date
    Apr 2005
    Posts
    267
    Mine started doing this all of a sudden. I was playing with RR all damn and no problems then I load it up one last time and it's at 100% cpu percentage and I restarted and rebooted multiple times.

  3. #33
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    I have had varying degrees of success with flash skins.

    Does anyone have the flash file that Guino links to in the Flash FAQ? The link seems to be bad.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  4. #34
    Variable Bitrate john05srt4's Avatar
    Join Date
    Oct 2006
    Location
    Florida
    Posts
    307
    Yea.. slowed my vid card accelerator down one notch like guino said and that has helped alot..
    from steady 50% at idle to 15%
    10 acura TL tech
    10 BMW S1000RR

Page 4 of 4 FirstFirst 1234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •