Results 1 to 4 of 4

Thread: Issue with RR and winamp(?)

  1. #1
    Low Bitrate
    Join Date
    Oct 2005
    Posts
    103

    Issue with RR and winamp(?)

    Upon returning from hibernation RR will reappear working perfectly. I can scroll through my playlist, however I cannot play any songs or skip songs...aka no music. If I exit RR and reopen it everything works perfectly. I'm assuming this is an issue with winamp since everything works fine within RR.

    I'm running the newest version of RR (4/11) and winamp version 5.24 lite.

  2. #2

  3. #3
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    5.13 is working well, so far, with the latest update.

  4. #4
    Low Bitrate
    Join Date
    Oct 2005
    Posts
    103
    Changing back to 2.95 did the trick, everything works great now. Thanks.

Similar Threads

  1. How to make Winamp TV Plugin work with RR
    By ramez75 in forum Road Runner
    Replies: 28
    Last Post: 09-03-2010, 01:17 AM
  2. REQUEST: Run Multiple RR instances
    By Jarrod in forum Road Runner
    Replies: 33
    Last Post: 12-21-2008, 08:54 AM
  3. Changue Winamp Visualization on RR
    By xpluis in forum Road Runner
    Replies: 7
    Last Post: 12-21-2006, 09:45 PM
  4. rr & winamp play same time/different videos?
    By turbocad6 in forum Road Runner
    Replies: 3
    Last Post: 01-12-2006, 04:40 AM
  5. Winamp Playlists and RR
    By The Great Gatsb in forum Road Runner
    Replies: 3
    Last Post: 08-21-2005, 08:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •