Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: RR no longer saves the song I had playing and jumps to top of playlist?

  1. #11
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    bump - anyone? still having this issue. Did a reinstall or road runner and winamp - both 2.95 and the latest.

  2. #12
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,657
    same thing was happening to me when using hibernate. Now I just use regular shutdown and it works great.
    Hibernate screwed a few other things up as well so I am happier with shutdown anyway. My computer still boots up in less than 30 secs from button push.
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  3. #13
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    Quote Originally Posted by ThunderStick View Post
    same thing was happening to me when using hibernate. Now I just use regular shutdown and it works great.
    Hibernate screwed a few other things up as well so I am happier with shutdown anyway. My computer still boots up in less than 30 secs from button push.
    well, I definately prefer standby for those quick stops but its a moot point because it doesn't resume after a restart either. Any ideas why that would be?

  4. #14
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,657
    Since rr runs on top of winamp im thinking maybe a winamp issue?
    What version of winamp are you using, should be using 2.95
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  5. #15
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    He's alread said that he tried both 2.95 & latest a few posts up...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #16
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    Yea - I kind of feel like it's a road runner issue anyway because it isn't saving the song. It would be one thing if it remembered where it was and which song was playing but winamp wouldn't play. In my case, it's just not saving the info.

  7. #17
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185

    more info...

    today when I did a cold start up, rr began playing music immediately however it was still the beginning of the first song in the playlist, not where I was when I last shut down. This is a rarity that the music began playing but does happen sometimes. I did nothing different when shutting down prior to this start up.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •