Results 1 to 3 of 3

Thread: Cant get my silabs radio working :(

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,121
    Blog Entries
    51

    Cant get my silabs radio working :(

    I got my silabs radio today and it was a simple plug and play process to get it working with the included radio player. But i cant get it to do anything in road runner. I put radiomode=7 in rr.ini and i'm using the 4-11-07 version of RR I've tried SEVERAL of the usbradio.dll's floating about and none make a difference. I go to my radio skin and nothing happens. The skin loads but there's no radio being played and no RDS text. I thought it was a mute issue but the light on the silabs unit continues to blink red like it does when its not in use. I've read all the different threads about this unit but none of them say anything NEEDS to be done other than radiomode=7 and i've confirmed that. Can anyone help me trouble shoot this.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #2
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    Oops, just re-read that. My mistake. <Edited>

    I use Freedom 2.1. What skin are you using?
    Doesnt sound like the USBRadio.dll is being accessed. Is RadioMode staying =7. Is anything changing it to =0 before RR runs? RRConfig sets Radiomode=0 if you run it. This is because RadioMode=7 is invalid (unless you use the newly posted RRconfig - Radiomode resets to 0 if using RRconfig).

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,121
    Blog Entries
    51
    ah nm.. it was a skin issue.. didnt realize you HAD to have an (S).
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Similar Threads

  1. Radio not working after resuming from hibernate
    By rburhum in forum StreetDeck Bug Reports
    Replies: 7
    Last Post: 07-30-2007, 07:45 PM
  2. 04 Grand prix radio stopped working
    By mistakang in forum Car Audio
    Replies: 6
    Last Post: 03-01-2007, 03:54 PM
  3. Available DAB receivers for PC
    By Ricky327 in forum General Hardware Discussion
    Replies: 8
    Last Post: 05-16-2005, 05:15 PM
  4. Fm Radio
    By vicky_obee in forum Media Engine
    Replies: 9
    Last Post: 07-01-2004, 10:52 PM
  5. How do i make Radio working in MediaCar?
    By zvi in forum MediaCar
    Replies: 0
    Last Post: 05-16-2004, 02:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •