Results 1 to 5 of 5

Thread: Road Runner Shell Issue

  1. #1
    Newbie
    Join Date
    Jun 2006
    Posts
    25

    Road Runner Shell Issue

    Hey guys,

    Don't know if anyone else has encountered this but I've been running Road Runner as shell for awhile now and wanted to do some configuration this afternoon which meant it was easiest if I just changed my shell back to run as "explorer.exe". I made these changes and noticed that Road Runner was still starting up so I located another Registry Entry (under "CurrentVersion/Run") and disabled that also.

    I then started noticing that as soon as the computer booted up I was getting the "Your computer has recovered from a serious error" message which just didn't go away (if I clicked the "Close" button it kept coming back up). The odd thing is that as soon as I change the Shell value back to start up Road Runner it all works fine again. It seems as if a Device Driver is dependent upon starting up Road Runner (the only thing I can think of is the CD Rip component but I can't really see how this would be causing any problems).

    I did some further investigation in the Registry but couldn't see anything that would be causing this issue.

    Has anyone ever encountered this problem before?

    Your help would be greatly appreciated cause I'm super lost here!

  2. #2
    Newbie
    Join Date
    Jun 2006
    Posts
    25
    Anyone at all?

    If someone out there is running RR as shell and using Windows XP SP 2 try changing the Registry Entry back to "explorer.exe" and see what happens.

  3. #3
    Underachiever ACHIEVER's Avatar
    Join Date
    Jul 2004
    Location
    Up in dat ass Ranking: Mr. 25,000!!! :) Posts: 10000 +
    Posts
    586
    Quote Originally Posted by B|ade View Post
    If someone out there is running RR as shell and using Windows XP SP 2 try changing the Registry Entry back to "explorer.exe" and see what happens.
    I've gone back and forth many times without a problem. (yet! )

  4. #4
    Newbie
    Join Date
    Jun 2006
    Posts
    25
    Yeah it's incredibly weird dude.

    Just wanted to see if anyone else had seen it ... Might have to do a rebuilt *sigh*

  5. #5
    Newbie
    Join Date
    Jun 2006
    Posts
    25
    Updated Road Runner and the problems gone away

    Must have been some corruption in the executable or somethin!

Similar Threads

  1. Road RUnner and Navi Voice
    By cdevelasco in forum PowerVoice
    Replies: 23
    Last Post: 07-20-2007, 01:40 PM
  2. Multiple screens with Road Runner
    By Billious in forum Road Runner
    Replies: 6
    Last Post: 04-04-2007, 02:59 PM
  3. Road Runner Crashes - Please Help
    By julikop in forum Road Runner
    Replies: 10
    Last Post: 01-14-2006, 12:31 PM
  4. Road Runner Menu Resume
    By faichiu in forum Road Runner
    Replies: 10
    Last Post: 12-24-2005, 03:05 PM
  5. Road Runner Screen Offset
    By Shotty in forum Road Runner
    Replies: 4
    Last Post: 06-05-2005, 12:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •